Yes. Mine are configured as listed.
First enable rstp-test-bridge "/sys package enable 4" or whatever the number of that package is on your router.
Then issues these commands putting your specific locale and frequency settings:
Config wireless card, set periodic calibration in case of periodic weather changes, and set extentions to be compatible with all client radio cards.
/interface wireless set wlan1 ssid=YOURSSID frequency=2462 compression=yes band=2.4ghz-b/g mode=ap-bridge country="united states" periodic-calibration=enabled periodic-calibration-interval=720 disabled=no
/interface wireless print
/interface wireless set 0 proprietary-extensions=post-2.9.25
Add the bridge interface "wds1" and put wlan1 in the bridge
/interface bridge add name=wds1 protocol-mode=rstp disabled=no
/interface bridge port add interface=wlan1 bridge=wds1 disabled=no
/interface wireless print
Now set wlan1 to dynamic wds-mode and make its default bridge "wds1".
/interface wireless set 0 wds-default-bridge=wds1
/interface wireless set 0 wds-mode=dynamic
/interface wireless print
That's it. Do that on each router in the Mesh, and you will have a self healing dynamic wireless bridge. Since you use an MT router connected to ether1 of one of the RBs, you need to include ether1 in the bridge on that machine also. Example: /interface bridge port add interface=ether1 bridge=wds1 disabled=no