They are not wrong, these are just synthetical tests with certain preconditions.
Fasttrack follows (semi-)
fastpath for most of (*) the established ipv4 tcp and udp connections.
(*) a small part of the packets follow regular packet flow to keep connection state and update statistics.
The referenced page shows an example specifically for RB2011:
https://wiki.mikrotik.com/wiki/Manual:I ... _on_RB2011
So, no, Mikrotik is not wrong. RB2011 can handle 800 Mbps with limitations explained and is enabled in default configuration.
(Note that e.g. package ipv6 is disabled by default)
Let's not argue in this thread, but try to improve our knowledge of Mikrotik or networking in general, and help DavidGB with his problem.
David, if you want help with your model, could you please share your configuration ( Terminal:
/export hide-sensitive )?
Thanks for your help.
I thought I had the fasttrak and still didn't get more than 160Mb.
I've found a cheap RB4011iGS + RM but if there is a solution probably I'll keep the 2011
/interface bridge
add comment=Red_LAN name=LAN
/interface ethernet
set [ find default-name=ether1 ] comment=Proveedor_ISP name=WAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed \
mode=dynamic-keys name=Grandes-Wifi supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
frequency=auto ht-basic-mcs="" ht-supported-mcs="mcs-2,mcs-3,mcs-4,mcs-5,mcs\
-6,mcs-7,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-17,mcs-18,mcs-1\
9,mcs-20,mcs-21,mcs-22,mcs-23" mode=ap-bridge name=Grandes-Wifi rate-set=\
configured security-profile=Grandes-Wifi ssid=Grandes-Wifi \
wireless-protocol=802.11 wps-mode=disabled
/ip pool
add name=Red_LAN ranges=192.168.2.20-192.168.2.150
add name=Pool_VPN_Admin ranges=10.0.0.20-10.0.0.100
add name=Pool_VPN_User ranges=10.0.0.101-10.0.0.200
add name=dhcp_pool4 ranges=192.168.2.2-192.168.2.254
/ip dhcp-server
add address-pool=Red_LAN disabled=no interface=LAN name=DHCP_LAN
/ppp profile
add change-tcp-mss=yes dns-server=8.8.8.8,8.8.4.4 local-address=10.0.0.1 name=\
PerfilAdmin remote-address=Pool_VPN_Admin use-encryption=yes
add change-tcp-mss=yes dns-server=8.8.8.8,8.8.4.4 local-address=10.0.0.1 name=\
PerfilUser only-one=yes remote-address=Pool_VPN_User use-encryption=yes
/interface bridge port
add bridge=LAN interface=ether2
add bridge=LAN interface=ether3
add bridge=LAN interface=ether4
add bridge=LAN interface=ether5
add bridge=LAN interface=ether6
add bridge=LAN interface=ether7
add bridge=LAN interface=ether8
add bridge=LAN interface=ether9
add bridge=LAN interface=ether10
add bridge=LAN interface=Grandes-Wifi
/interface l2tp-server server
set authentication=mschap2 enabled=yes use-ipsec=required
/interface pptp-server server
set enabled=yes
/ip address
add address=192.168.2.1/24 comment=Red_LAN interface=LAN network=192.168.2.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=WAN
/ip dhcp-server lease
add address=192.168.2.211 comment=Vacuum mac-address=40:31:3C:A2:E3:3B server=\
DHCP_LAN
add address=192.168.2.210 client-id=1:c8:8:e9:9c:73:30 comment="TELE SALON" \
mac-address=C8:08:E9:9C:73:30 server=DHCP_LAN
add address=192.168.2.11 client-id=1:b8:ac:6f:9d:62:d6 comment="PC Estudio" \
mac-address=B8:AC:6F:9D:62:D6 server=DHCP_LAN
/ip dhcp-server network
add address=192.168.2.0/24 dns-server=\
212.142.144.66,212.142.144.98,8.8.8.8,8.8.4.4,192.168.2.1 gateway=\
192.168.2.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall address-list
add address=10.0.0.20-10.0.0.100 list=Administradores
add address=10.0.0.20-101.0.0.200 list=VPN_Usuarios
add address=192.168.2.11-192.168.2.255 list=Red_LAN
add address=192.168.2.201 list=Acceso_VPN_Usuarios
add address=192.168.2.204 list=Acceso_VPN_Usuarios
add address=192.168.2.205 list=Acceso_VPN_Usuarios
add address=192.168.2.11-192.168.2.20 list=Administradores
/ip firewall filter
add action=tarpit chain=input comment="##### Filtra IPs en Lista Negra #####" \
protocol=tcp src-address-list="BLACKLIST TARPIT"
add action=add-src-to-address-list address-list="BLACKLIST TARPIT" \
address-list-timeout=1m chain=input src-address-list=BLACKLIST
add action=drop chain=input src-address-list=BLACKLIST
add action=fasttrack-connection chain=forward comment=Fastrack \
connection-state=established,related
add action=accept chain=forward connection-state=established,related
add action=accept chain=forward comment=\
"##### Permite el trafico establecido y relacionado #####" \
connection-state=established,related
add action=accept chain=output connection-state=established,related
add action=accept chain=input connection-state=established,related
add action=log chain=input log=yes log-prefix="PING DENEGADO" protocol=icmp
add action=drop chain=forward comment="##### Filtra Paquetes Invalidos #####" \
connection-state=invalid
add action=drop chain=input connection-state=invalid
add action=accept chain=forward comment="##### Prermite trafico Forward #####" \
src-address-list=Administradores
add action=accept chain=forward src-address-list=Red_LAN
add action=accept chain=forward dst-address-list=Acceso_VPN_Usuarios \
src-address-list=VPN_Usuarios
add action=accept chain=forward disabled=yes dst-address=192.168.2.205
add action=accept chain=input comment=\
"##### Prermite trafico Input ##### - Conexiones VPN" dst-port=\
1701,500,4500 protocol=udp
add action=accept chain=input protocol=ipsec-esp
add action=accept chain=input protocol=ipsec-ah
add action=accept chain=input comment="##### Prermite trafico Input ##### " \
src-address-list=Administradores
add action=accept chain=output comment="##### Prermite trafico Saliente #####" \
dst-address=192.168.2.205
add action=drop chain=forward comment="##### BLOQUEO POR DEFECTO #####" \
connection-nat-state=!dstnat log-prefix="FORWARD DROP"
add action=drop chain=output connection-nat-state=!dstnat log-prefix=\
"OUTPUT DROP"
add action=drop chain=input log-prefix="INPUT DROP"
/ip firewall nat
add action=masquerade chain=srcnat out-interface=WAN
add action=dst-nat chain=dstnat comment="CONTROL TOUCH" dst-port=2199 \
in-interface=WAN protocol=tcp to-addresses=192.168.2.204 to-ports=2199
add action=dst-nat chain=dstnat comment=MQTT dst-port=1883 in-interface=WAN \
protocol=tcp to-addresses=192.168.2.201 to-ports=1883
add action=dst-nat chain=dstnat comment="Conexion NAS" dst-port=52100 \
in-interface=WAN log=yes log-prefix="Conexi\F3n NAS" protocol=tcp \
to-addresses=192.168.2.201 to-ports=443
add action=dst-nat chain=dstnat comment="Logic Machine" disabled=yes dst-port=\
52101 in-interface=WAN log=yes log-prefix="Conexi\F3n LM" protocol=tcp \
to-addresses=192.168.2.205 to-ports=80
/ip firewall service-port
set ftp disabled=yes
set sip disabled=yes
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set winbox port=8299
set api-ssl disabled=yes
/ppp secret
add name=David profile=PerfilAdmin
add name=Usuario profile=PerfilUser
/system clock
set time-zone-name=Europe/Madrid
/interface bridge
add comment=Red_LAN name=LAN
/interface ethernet
set [ find default-name=ether1 ] comment=Proveedor_ISP name=WAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed \
mode=dynamic-keys name=Grandes-Wifi supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
frequency=auto ht-basic-mcs="" ht-supported-mcs="mcs-2,mcs-3,mcs-4,mcs-5,mcs\
-6,mcs-7,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-17,mcs-18,mcs-1\
9,mcs-20,mcs-21,mcs-22,mcs-23" mode=ap-bridge name=Grandes-Wifi rate-set=\
configured security-profile=Grandes-Wifi ssid=Grandes-Wifi \
wireless-protocol=802.11 wps-mode=disabled
/ip pool
add name=Red_LAN ranges=192.168.2.20-192.168.2.150
add name=Pool_VPN_Admin ranges=10.0.0.20-10.0.0.100
add name=Pool_VPN_User ranges=10.0.0.101-10.0.0.200
add name=dhcp_pool4 ranges=192.168.2.2-192.168.2.254
/ip dhcp-server
add address-pool=Red_LAN disabled=no interface=LAN name=DHCP_LAN
/ppp profile
add change-tcp-mss=yes dns-server=8.8.8.8,8.8.4.4 local-address=10.0.0.1 name=\
PerfilAdmin remote-address=Pool_VPN_Admin use-encryption=yes
add change-tcp-mss=yes dns-server=8.8.8.8,8.8.4.4 local-address=10.0.0.1 name=\
PerfilUser only-one=yes remote-address=Pool_VPN_User use-encryption=yes
/interface bridge port
add bridge=LAN interface=ether2
add bridge=LAN interface=ether3
add bridge=LAN interface=ether4
add bridge=LAN interface=ether5
add bridge=LAN interface=ether6
add bridge=LAN interface=ether7
add bridge=LAN interface=ether8
add bridge=LAN interface=ether9
add bridge=LAN interface=ether10
add bridge=LAN interface=Grandes-Wifi
/interface l2tp-server server
set authentication=mschap2 enabled=yes use-ipsec=required
/interface pptp-server server
set enabled=yes
/ip address
add address=192.168.2.1/24 comment=Red_LAN interface=LAN network=192.168.2.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=WAN
/ip dhcp-server lease
add address=192.168.2.211 comment=Vacuum mac-address=40:31:3C:A2:E3:3B server=\
DHCP_LAN
add address=192.168.2.210 client-id=1:c8:8:e9:9c:73:30 comment="TELE SALON" \
mac-address=C8:08:E9:9C:73:30 server=DHCP_LAN
add address=192.168.2.11 client-id=1:b8:ac:6f:9d:62:d6 comment="PC Estudio" \
mac-address=B8:AC:6F:9D:62:D6 server=DHCP_LAN
/ip dhcp-server network
add address=192.168.2.0/24 dns-server=\
212.142.144.66,212.142.144.98,8.8.8.8,8.8.4.4,192.168.2.1 gateway=\
192.168.2.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall address-list
add address=10.0.0.20-10.0.0.100 list=Administradores
add address=10.0.0.20-101.0.0.200 list=VPN_Usuarios
add address=192.168.2.11-192.168.2.255 list=Red_LAN
add address=192.168.2.201 list=Acceso_VPN_Usuarios
add address=192.168.2.204 list=Acceso_VPN_Usuarios
add address=192.168.2.205 list=Acceso_VPN_Usuarios
add address=192.168.2.11-192.168.2.20 list=Administradores
/ip firewall filter
add action=tarpit chain=input comment="##### Filtra IPs en Lista Negra #####" \
protocol=tcp src-address-list="BLACKLIST TARPIT"
add action=add-src-to-address-list address-list="BLACKLIST TARPIT" \
address-list-timeout=1m chain=input src-address-list=BLACKLIST
add action=drop chain=input src-address-list=BLACKLIST
add action=fasttrack-connection chain=forward comment=Fastrack \
connection-state=established,related
add action=accept chain=forward connection-state=established,related
add action=accept chain=forward comment=\
"##### Permite el trafico establecido y relacionado #####" \
connection-state=established,related
add action=accept chain=output connection-state=established,related
add action=accept chain=input connection-state=established,related
add action=log chain=input log=yes log-prefix="PING DENEGADO" protocol=icmp
add action=drop chain=forward comment="##### Filtra Paquetes Invalidos #####" \
connection-state=invalid
add action=drop chain=input connection-state=invalid
add action=accept chain=forward comment="##### Prermite trafico Forward #####" \
src-address-list=Administradores
add action=accept chain=forward src-address-list=Red_LAN
add action=accept chain=forward dst-address-list=Acceso_VPN_Usuarios \
src-address-list=VPN_Usuarios
add action=accept chain=forward disabled=yes dst-address=192.168.2.205
add action=accept chain=input comment=\
"##### Prermite trafico Input ##### - Conexiones VPN" dst-port=\
1701,500,4500 protocol=udp
add action=accept chain=input protocol=ipsec-esp
add action=accept chain=input protocol=ipsec-ah
add action=accept chain=input comment="##### Prermite trafico Input ##### " \
src-address-list=Administradores
add action=accept chain=output comment="##### Prermite trafico Saliente #####" \
dst-address=192.168.2.205
add action=drop chain=forward comment="##### BLOQUEO POR DEFECTO #####" \
connection-nat-state=!dstnat log-prefix="FORWARD DROP"
add action=drop chain=output connection-nat-state=!dstnat log-prefix=\
"OUTPUT DROP"
add action=drop chain=input log-prefix="INPUT DROP"
/ip firewall nat
add action=masquerade chain=srcnat out-interface=WAN
add action=dst-nat chain=dstnat comment="CONTROL TOUCH" dst-port=2199 \
in-interface=WAN protocol=tcp to-addresses=192.168.2.204 to-ports=2199
add action=dst-nat chain=dstnat comment=MQTT dst-port=1883 in-interface=WAN \
protocol=tcp to-addresses=192.168.2.201 to-ports=1883
add action=dst-nat chain=dstnat comment="Conexion NAS" dst-port=52100 \
in-interface=WAN log=yes log-prefix="Conexi\F3n NAS" protocol=tcp \
to-addresses=192.168.2.201 to-ports=443
add action=dst-nat chain=dstnat comment="Logic Machine" disabled=yes dst-port=\
52101 in-interface=WAN log=yes log-prefix="Conexi\F3n LM" protocol=tcp \
to-addresses=192.168.2.205 to-ports=80
/ip firewall service-port
set ftp disabled=yes
set sip disabled=yes
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set winbox port=8299
set api-ssl disabled=yes
/ppp secret
add name=David profile=PerfilAdmin
add name=Usuario profile=PerfilUser
/system clock
set time-zone-name=Europe/Madrid