I just suscribed to a new FTTH service in my country (Italy). They promise 1000Mbps download and 100Mbs upload maximum speed.
It is a fiber to the home, so I connected my RB2011UiAS-2HnD to their ONT box.
I created a VLAN onto the eth port where I put the ONT cable, and I referred the PPPoE to that VLAN.
The connection works, but the dowload speed is very very slow (slower than the old FTTC connection).
These are the results
and this is my configuration:
Code: Select all
# dec/16/2019 19:00:03 by RouterOS 6.46
# software id = ATC8-0K5N
#
# model = 2011UiAS-2HnD
# serial number = 614A05BF4FC5
/interface bridge
add admin-mac=E4:8D:8C:33:8D:51 auto-mac=no comment=defconf name=bridge
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=4 band=2ghz-b/g/n channel-width=\
20/40mhz-XX country=italy disabled=no distance=indoors frequency=auto \
frequency-mode=regulatory-domain installation=indoor mode=ap-bridge ssid=\
AbbaZabba wireless-protocol=802.11
/interface vlan
add interface=ether1 name=FTTH vlan-id=835
/interface pppoe-client
add add-default-route=yes disabled=no interface=FTTH name=pppoe-out1 \
use-peer-dns=yes user=XXXXXXXX
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=\
dynamic-keys supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=10.10.10.10-10.10.10.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2 trusted=yes
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=ether6
add bridge=bridge comment=defconf interface=ether7
add bridge=bridge comment=defconf interface=ether8
add bridge=bridge comment=defconf interface=ether9
add bridge=bridge comment=defconf interface=ether10
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge disabled=yes interface=ether1
/interface bridge settings
set use-ip-firewall=yes use-ip-firewall-for-pppoe=yes
/ip neighbor discovery-settings
set discover-interface-list=WAN
/interface list member
add interface=ether2 list=LAN
add interface=ether3 list=LAN
add interface=ether4 list=LAN
add interface=ether5 list=LAN
add interface=ether6 list=LAN
add interface=ether7 list=LAN
add interface=ether8 list=LAN
add interface=ether9 list=LAN
add interface=ether10 list=LAN
add interface=sfp1 list=LAN
add interface=wlan1 list=LAN
add interface=bridge list=LAN
add interface=pppoe-out1 list=WAN
/ip address
add address=10.10.10.1/24 comment=defconf interface=ether2 network=10.10.10.0
/ip dhcp-client
add comment=defconf interface=ether1
/ip dhcp-server lease
add address=10.10.10.98 client-id=1:50:d4:f7:48:a9:ae mac-address=\
50:D4:F7:48:A9:AE server=defconf
add address=10.10.10.21 client-id=1:70:5a:f:29:cc:4b mac-address=\
70:5A:0F:29:CC:4B server=defconf
add address=10.10.10.11 mac-address=1C:1B:0D:41:59:A2 server=defconf
add address=10.10.10.15 client-id=1:94:65:2d:47:1b:63 mac-address=\
94:65:2D:47:1B:63 server=defconf
add address=10.10.10.25 mac-address=1C:67:58:C0:45:8A server=defconf
add address=10.10.10.99 client-id=1:3c:2a:f4:4b:a7:f5 mac-address=\
3C:2A:F4:4B:A7:F5 server=defconf
/ip dhcp-server network
add address=10.10.10.0/24 comment=defconf dns-server=8.8.8.8 gateway=\
10.10.10.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=10.10.10.1 comment=defconf name=router.lan
/ip firewall filter
add action=fasttrack-connection chain=forward connection-state=\
established,related
add action=accept chain=forward connection-state=established,related
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www address=127.0.0.1/32,10.10.10.0/24
set ssh port=XXXX
set api disabled=yes
set winbox address=10.10.10.0/24,127.0.0.1/32
set api-ssl disabled=yes
/system clock
set time-zone-name=XX/YY
/system identity
set name=FrankZappa