Hello,
i kinda need help with one particullar setting and i wonder if its achievable with VLAN filtering.
So basically i would like to have L2 transparent bridge with those LHG60 units, from what i have red here on forums , it should be ok if you just connect units with bridge-station-bridge settings.
Thing is it somehow doesnt work with our network desing and particually Edgecore switches doesnt accept IP form DHCPserver , we had to set in manually on VLAN1. Anyway goal is to have mngmt ip recieved via VLAN1000 as DHCP on those switches. Then there are separate VLANs for IPTV, NET and GatewayMngmt traffics.
Below is my current setup which works , but i was thinking about having just one Bridge and use VLAN Filtering function to make it more simple if it's possible, anyone?
/interface bridge
add admin-mac=6C:C7:EC:9A:1F:6F auto-mac=no frame-types=admit-only-untagged-and-priority-tagged ingress-filtering=yes name=bridge1 vlan-filtering=yes
add name=bridge1000
add name=bridge1002
add name=bridge1011
add name=bridge1020
/interface w60g
set [ find ] disabled=no mode=station-bridge name=wlan60-1 ssid=LHG60NEW
/interface vlan
add interface=ether1 name=vlan1000_ether1 vlan-id=1000
add interface=wlan60-1 name=vlan1000_wlan60 vlan-id=1000
add interface=ether1 name=vlan1002_ether1 vlan-id=1002
add interface=wlan60-1 name=vlan1002_wlan60 vlan-id=1002
add interface=ether1 name=vlan1011_ether1 vlan-id=1011
add interface=wlan60-1 name=vlan1011_wlan60 vlan-id=1011
add interface=ether1 name=vlan1020_ether1 vlan-id=1020
add interface=wlan60-1 name=vlan1020_wlan60 vlan-id=1020
/interface bridge port
add bridge=bridge1 ingress-filtering=yes interface=wlan60-1
add bridge=bridge1 ingress-filtering=yes interface=ether1
add bridge=bridge1000 frame-types=admit-only-vlan-tagged ingress-filtering=yes interface=vlan1000_ether1
add bridge=bridge1000 frame-types=admit-only-vlan-tagged ingress-filtering=yes interface=vlan1000_wlan60
add bridge=bridge1002 frame-types=admit-only-vlan-tagged ingress-filtering=yes interface=vlan1002_ether1
add bridge=bridge1002 frame-types=admit-only-vlan-tagged ingress-filtering=yes interface=vlan1002_wlan60
add bridge=bridge1011 frame-types=admit-only-vlan-tagged ingress-filtering=yes interface=vlan1011_ether1
add bridge=bridge1011 frame-types=admit-only-vlan-tagged ingress-filtering=yes interface=vlan1011_wlan60
add bridge=bridge1020 frame-types=admit-only-vlan-tagged ingress-filtering=yes interface=vlan1020_ether1
add bridge=bridge1020 frame-types=admit-only-vlan-tagged ingress-filtering=yes interface=vlan1020_wlan60
/interface bridge settings
set use-ip-firewall=yes
/ip neighbor discovery-settings
set discover-interface-list=all
/interface bridge vlan
add bridge=bridge1000 tagged=vlan1000_ether1,vlan1000_wlan60 vlan-ids=1000
add bridge=bridge1002 tagged=vlan1002_ether1,vlan1002_wlan60 vlan-ids=1002
add bridge=bridge1011 tagged=vlan1011_ether1,vlan1011_wlan60 vlan-ids=1011
add bridge=bridge1020 tagged=vlan1020_ether1,vlan1020_wlan60 vlan-ids=1020