Im using RB951Ui-2nD and when im using whatsapp in my mobile phone through wifi to mikrotik and its become slow when loading image in group chat or private chat in whatsapp
Anyone had same experience? and how to fix this issue?
# model = 750
/interface bridge
add name=Bridge-Local protocol-mode=none
/interface ethernet
set [ find default-name=ether1 ] comment=WAN
set [ find default-name=ether2 ] comment=WAN
set [ find default-name=ether3 ] comment=WAN
set [ find default-name=ether4 ] comment=LAN
set [ find default-name=ether5 ] comment=LAN
/interface list
add name=WAN
add exclude=WAN name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp_pool0 ranges=192.168.1.90-192.168.1.220
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=Bridge-Local lease-time=1d \
name=dhcp1
/user group
set full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,pas\
sword,web,sniff,sensitive,api,romon,dude,tikapp"
/interface bridge port
add bridge=Bridge-Local interface=ether4
add bridge=Bridge-Local interface=ether5
/ip neighbor discovery-settings
set discover-interface-list=!WAN
/interface list member
add interface=ether1 list=WAN
add interface=ether2 list=WAN
add interface=ether3 list=WAN
/ip address
add address=192.168.1.1/24 comment=defconf interface=Bridge-Local network=\
192.168.1.0
/ip dhcp-client
add add-default-route=no disabled=no interface=ether1 use-peer-dns=no \
use-peer-ntp=no
add add-default-route=no disabled=no interface=ether2 use-peer-dns=no
add add-default-route=no disabled=no interface=ether3 use-peer-dns=no
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1
/ip dns
set servers=8.8.8.8
/ip firewall address-list
add address=192.168.1.0/24 list=NAT_USERS
/ip firewall filter
add action=accept chain=forward connection-state=established,related
add action=drop chain=forward connection-state=invalid
add action=accept chain=input dst-port=8291 in-interface-list=!WAN protocol=\
tcp
add action=accept chain=input connection-state=established,related
add action=drop chain=input connection-state=invalid
add action=drop chain=input in-interface-list=WAN
/ip firewall mangle
add action=accept chain=prerouting in-interface=ether1
add action=accept chain=prerouting in-interface=ether2
add action=accept chain=prerouting in-interface=ether3
add action=mark-connection chain=prerouting dst-address-type=!local \
in-interface=Bridge-Local new-connection-mark=WAN1_conn passthrough=yes \
per-connection-classifier=both-addresses:8/0 src-address-list=NAT_USERS
add action=mark-connection chain=prerouting dst-address-type=!local \
in-interface=Bridge-Local new-connection-mark=WAN2_conn passthrough=yes \
per-connection-classifier=both-addresses:8/1 src-address-list=NAT_USERS
add action=mark-connection chain=prerouting dst-address-type=!local \
in-interface=Bridge-Local new-connection-mark=WAN3_conn passthrough=yes \
per-connection-classifier=both-addresses:8/2 src-address-list=NAT_USERS
add action=mark-routing chain=prerouting connection-mark=WAN1_conn \
in-interface=Bridge-Local new-routing-mark=to_WAN1
add action=mark-routing chain=prerouting connection-mark=WAN2_conn \
in-interface=Bridge-Local new-routing-mark=to_WAN2
add action=mark-routing chain=prerouting connection-mark=WAN3_conn \
in-interface=Bridge-Local new-routing-mark=to_WAN3
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN src-address-list=\
NAT_USERS
/ip route
add check-gateway=ping distance=1 gateway=192.168.4.1 routing-mark=to_WAN1
add check-gateway=ping distance=1 gateway=192.168.2.1 routing-mark=to_WAN2
add check-gateway=ping distance=1 gateway=192.168.3.1 routing-mark=to_WAN3
add check-gateway=ping distance=1 gateway=192.168.4.1
add check-gateway=ping distance=2 gateway=192.168.3.1
add check-gateway=ping disabled=yes distance=3 gateway=192.168.2.1
/system clock
set time-zone-name=Asia/Beirut
/system identity
set name=mikrotik
Some servers check that the client IP address is the same for all individual connections (TCP sessions) that are logically linked together - such as a download of an image to which a previously downloaded html document refers, but it's just an unrealistic example for illustration of the idea as no one actually cares about this particular case.What is the problem??!!
DearDo not quote preceding post - use "Post Reply" instead.
In all mangle rules that use per-connection-classifier, change per-connection-classifier=both-addresses to per-connection-classifier=src-address . If that fixes your issue, it makes sense to discuss the rest.what i have to do