Thanks for helping me out.
I have a routerboard rb4011i configured as capsman and 4 Aps (2 metal ac 52 and 2 cAP Gi-5acD2nD) doing 3 networks, cable, wifi and hotspot.
I have 3 networks, cable 192.168.9.0/24, wifi administrative 10.2.2.0/24 and hotspot (172.16.1.0/24), and 10.1.1.0/24 for capsman comunication with aps.
The problem is I can only ping wifi clients when:
1 - I am connected to that ap,
2 - I am on lan (9.x)
I cant find out why i don't have pings beetwen wifi clients.
Here is my Rb4011 config.
Code: Select all
# jul/07/2020 09:53:25 by RouterOS 6.47
# software id = LLNJ-5U84
#
# model = RB4011iGS+
# serial number = B8F60AE9E81B
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2412 name=CH1
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2417 name=CH2
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2422 name=CH3
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2427 name=CH4
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2432 name=CH5
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2437 name=CH6
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2442 name=CH7
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2447 name=CH8
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2452 name=CH9
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2457 name=CH10
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2462 name=CH11
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2467 name=CH12
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2472 name=CH13
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=disabled frequency=5180 name=CH36
add band=5ghz-onlyac control-channel-width=20mhz extension-channel=disabled frequency=5200 name=CH40
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=disabled frequency=5220 name=CH44
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=disabled frequency=5240 name=CH48
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=disabled frequency=5280 name=CH56
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=disabled frequency=5260 name=CH52
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2412,2437,2462 name=2.4Ghz
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=disabled frequency=5180,5280 name=5Ghz
/interface bridge
add name=bridge_capsman
add name=bridge_lan
add name=bridge_wifi_corp
add name=bridge_wifi_guest
/interface ethernet
set [ find default-name=ether1 ] comment=Wan
set [ find default-name=ether2 ] comment=Pi-Hole
set [ find default-name=ether3 ] comment=Storage
set [ find default-name=ether6 ] comment=ToCaps
set [ find default-name=ether7 ] comment=ToCaps
set [ find default-name=ether8 ] comment=ToCaps
set [ find default-name=ether9 ] comment=ToCaps
/caps-man datapath
add bridge=bridge_wifi_corp bridge-horizon=15 client-to-client-forwarding=yes local-forwarding=no name=datapath-adm
add bridge=bridge_wifi_guest bridge-horizon=20 client-to-client-forwarding=no local-forwarding=no name=datapath-guest
/caps-man configuration
add channel=5Ghz country=portugal datapath=datapath-guest installation=any mode=ap name=cfg2-Guest-5ghz ssid=Wifi@CampingAve-5GHz
/caps-man rates
add basic=6Mbps name="GN Only - No B rates" supported=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps
/caps-man configuration
add channel=2.4Ghz country=portugal datapath=datapath-guest installation=any mode=ap name=cfg2-Guest-2.4ghz rates="GN Only - No B rates" ssid=Wifi@CampingAve
/caps-man security
add authentication-types=wpa2-psk disable-pmkid=yes encryption=aes-ccm group-encryption=aes-ccm group-key-update=1h name=Adm
/caps-man configuration
add channel=2.4Ghz country=portugal datapath=datapath-adm installation=any mode=ap name=cfg1-Corp-2.4ghz rates="GN Only - No B rates" rx-chains=0,1 security=Adm ssid=Adm@CampingAve tx-chains=0,1
add channel=5Ghz country=portugal datapath=datapath-adm installation=any mode=ap name=cfg1-Corp-5ghz rx-chains=0,1 security=Adm ssid=Adm@CampingAve-5GHz tx-chains=0,1
/interface ethernet switch port
set 0 default-vlan-id=0
set 1 default-vlan-id=0
set 2 default-vlan-id=0
set 3 default-vlan-id=0
set 4 default-vlan-id=0
set 5 default-vlan-id=0
set 6 default-vlan-id=0
set 7 default-vlan-id=0
set 8 default-vlan-id=0
set 9 default-vlan-id=0
set 10 default-vlan-id=0
set 11 default-vlan-id=0
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
add dns-name=hotspot.campingave.net hotspot-address=172.16.1.1 login-by=http-chap name=hsprof1 smtp-server=5.189.138.125 use-radius=yes
/ip pool
add name=dhcp_lan ranges=192.168.9.2-192.168.9.254
add name=dhcp_hotspot ranges=172.16.1.2-172.16.1.254
add name=dhcp_wifi ranges=10.2.2.2-10.2.2.254
/ip dhcp-server
add address-pool=dhcp_lan disabled=no interface=bridge_lan lease-time=1d10m name=dhcp_lan
add address-pool=dhcp_hotspot disabled=no interface=bridge_wifi_guest lease-time=4h name=dhcp_guest
add address-pool=dhcp_wifi disabled=no interface=bridge_wifi_corp lease-time=1d10m name=dhcp_adm
/ip hotspot
add address-pool=dhcp_hotspot addresses-per-mac=1 disabled=no interface=bridge_wifi_guest name=hotspot1 profile=hsprof1
/caps-man manager
set ca-certificate=auto certificate=auto enabled=yes package-path=/upgrade upgrade-policy=suggest-same-version
/caps-man provisioning
add action=create-dynamic-enabled hw-supported-modes=g master-configuration=cfg1-Corp-2.4ghz name-format=prefix-identity name-prefix=2.4Ghz slave-configurations=cfg2-Guest-2.4ghz
add action=create-dynamic-enabled hw-supported-modes=ac master-configuration=cfg1-Corp-5ghz name-format=prefix-identity name-prefix=5Ghz slave-configurations=cfg2-Guest-5ghz
/interface bridge port
add bridge=bridge_lan interface=ether2
add bridge=bridge_lan interface=ether3
add bridge=bridge_lan interface=ether4
add bridge=bridge_lan interface=ether5
add bridge=bridge_capsman interface=ether6
add bridge=bridge_capsman interface=ether7
add bridge=bridge_capsman interface=ether8
add bridge=bridge_capsman interface=ether9
/ip address
add address=192.168.9.1/24 interface=bridge_lan network=192.168.9.0
add address=10.2.2.1/24 interface=bridge_wifi_corp network=10.2.2.0
add address=172.16.1.1/24 interface=bridge_wifi_guest network=172.16.1.0
add address=10.1.1.1/29 interface=bridge_capsman network=10.1.1.0
/ip dhcp-client
add disabled=no interface=ether1
/ip dhcp-server network
add address=10.2.2.0/24 dns-server=10.2.2.1 gateway=10.2.2.1
add address=172.16.1.0/24 dns-server=172.16.1.1 gateway=172.16.1.1
add address=192.168.9.0/24 dns-server=192.168.9.1 gateway=192.168.9.1
/ip dns
set allow-remote-requests=yes servers=192.168.9.1
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
add action=accept chain=input connection-state=established,related
add action=drop chain=input in-interface=ether1
add action=accept chain=forward connection-state=established,related
add action=drop chain=forward in-interface=ether1
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat out-interface=ether1
add action=masquerade chain=srcnat comment="masquerade hotspot network" src-address=172.16.1.0/24
/ip hotspot user
add name=admin
/radius
add address=127.0.0.1 service=hotspot
/radius incoming
set accept=yes
/system clock
set time-zone-name=Europe/Lisbon
/system identity
set name=Core-Capsman
/system logging
add topics=firewall
/system routerboard settings
set auto-upgrade=yes
/tool bandwidth-server
set authenticate=no enabled=no
/tool graphing interface
add allow-address=192.168.9.0/24
Code: Select all
# feb/19/1970 01:27:03 by RouterOS 6.47
# jul/07/2020 10:24:55 by RouterOS 6.47
# software id = YJJR-JLUL
#
# model = Metal G-52SHPacn
# serial number = A8080A08981E
/interface wireless
# managed by CAPsMAN
# channel: 2412/20/gn(20dBm), SSID: Adm@CampingAve, CAPsMAN forwarding
set [ find default-name=wlan1 ] ssid=MikroTik
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface wireless cap
#
set discovery-interfaces=ether1 enabled=yes interfaces=wlan1
/ip address
add address=10.1.1.5/24 interface=ether1 network=10.1.1.0
/ip route
add distance=1 gateway=10.1.1.1
add distance=1 gateway=10.1.1.1
/system clock
set time-zone-name=Europe/Lisbon
/system identity
set name=Ap-Rio
/system ntp client
set enabled=yes primary-ntp=10.1.1.1
Thanks in advance.