Hey
I am facing some issues to use the hexs as dns. Suddenly it stopped to work... what can be the issue?
[admin@MikroTik] /ip firewall filter> add action=accept chain=input comment="Allow LAN DNS queries-UDP" dst-port=53 \ \... in-interface-list=LAN protocol=udp [admin@MikroTik] /ip firewall filter> add action=accept chain=input comment="Allow LAN DNS queries - TCP" dst-port=\ \... 53 in-interface-list=LAN protocol=tcp
# jul/29/2020 22:16:14 by RouterOS 6.47
/ip firewall filter
add action=accept chain=input comment="Allow LAN DNS queries-UDP" dst-port=53 \
in-interface-list=LAN protocol=udp
add action=accept chain=input comment="Allow LAN DNS queries - TCP" dst-port=\
53 in-interface-list=LAN protocol=tcp
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=add-src-to-address-list address-list=port:X000 \
address-list-timeout=1d chain=input comment=\
"Allow port known for port X000 and then X080 from secure addresses" \
dst-port=X000 protocol=tcp
add action=add-src-to-address-list address-list=secure address-list-timeout=\
1d chain=input dst-port=X080 protocol=tcp src-address-list=port:X000
add action=add-src-to-address-list address-list-timeout=none-static chain=\
input src-address-list=secure
add action=accept chain=input src-address-list=secure
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
add action=drop chain=input