Hello
Does the hAP ac^2 could support 160Mhz or just up to 80Mhz?
How can I configure the following on the caps channel setting?
also if on my Capsman setting I dont have defined any channels how does it pick it?
thank you
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2462 name=f-2462 tx-power=9
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=Ceee frequency=5500 name=f-5500 tx-power=25
/caps-man datapath
add client-to-client-forwarding=yes local-forwarding=yes name=dp-50 vlan-id=50 vlan-mode=use-tag
add client-to-client-forwarding=no local-forwarding=yes name=dp-51 vlan-id=51 vlan-mode=use-tag
/caps-man rates
add basic=6Mbps,12Mbps,24Mbps name=rate1 supported=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm name=SSID passphrase=PASSWORD
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm name=SSID_Guest passphrase=PASSWORD_Guest
/caps-man configuration
add channel=f-2462 country=netherlands datapath=dp-50 distance=indoors hw-retries=3 installation=indoor mode=ap multicast-helper=full name=Conf-2G \
rates=rate1 security=SECURITY ssid=SSID
add datapath=dp-51 name=Conf-Guest rates=rate1 security=SECURITY_Guest ssid=SSID_Guest
add channel=f-5500 country=netherlands datapath=dp-50 distance=indoors hw-retries=3 installation=indoor mode=ap multicast-helper=full name=Conf-5G \
rates=rate1 security=SECURITY ssid=SSID
/caps-man access-list
add action=accept allow-signal-out-of-range=10s disabled=no interface=any signal-range=-85..-10 ssid-regexp=""
add action=reject allow-signal-out-of-range=10s disabled=no interface=any signal-range=-120..-86 ssid-regexp=""
/caps-man manager
set ca-certificate=auto certificate=auto enabled=yes
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=Conf-5G name-format=identity radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=Conf-Guest
add action=create-dynamic-enabled master-configuration=Conf-2G name-format=identity radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=Conf-Guest
found ithow do you make it? can you share an example?
i am facing some raspberry pi3 that can't connect to the wifi since the change of the width to 20mhz with Ceee
how do i allow 2.4?
Thanks much for thatCeee means 5GHz (as 2.4GHz allows Ce at max).
Here is (part of) my config:
This is working really well for me. In addition, VLAN 50 is HOME VLAN, VLAN 51 is Guest VLAN.Code: Select all/caps-man channel add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2462 name=f-2462 tx-power=9 add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=Ceee frequency=5500 name=f-5500 tx-power=25 /caps-man datapath add client-to-client-forwarding=yes local-forwarding=yes name=dp-50 vlan-id=50 vlan-mode=use-tag add client-to-client-forwarding=no local-forwarding=yes name=dp-51 vlan-id=51 vlan-mode=use-tag /caps-man rates add basic=6Mbps,12Mbps,24Mbps name=rate1 supported=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps /caps-man security add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm name=SSID passphrase=PASSWORD add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm name=SSID_Guest passphrase=PASSWORD_Guest /caps-man configuration add channel=f-2462 country=netherlands datapath=dp-50 distance=indoors hw-retries=3 installation=indoor mode=ap multicast-helper=full name=Conf-2G \ rates=rate1 security=SECURITY ssid=SSID add datapath=dp-51 name=Conf-Guest rates=rate1 security=SECURITY_Guest ssid=SSID_Guest add channel=f-5500 country=netherlands datapath=dp-50 distance=indoors hw-retries=3 installation=indoor mode=ap multicast-helper=full name=Conf-5G \ rates=rate1 security=SECURITY ssid=SSID /caps-man access-list add action=accept allow-signal-out-of-range=10s disabled=no interface=any signal-range=-85..-10 ssid-regexp="" add action=reject allow-signal-out-of-range=10s disabled=no interface=any signal-range=-120..-86 ssid-regexp="" /caps-man manager set ca-certificate=auto certificate=auto enabled=yes /caps-man provisioning add action=create-dynamic-enabled master-configuration=Conf-5G name-format=identity radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=Conf-Guest add action=create-dynamic-enabled master-configuration=Conf-2G name-format=identity radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=Conf-Guest
tx-power numbers are in dBm, so higher numbers mean higher Tx power. Maximum is either device capability or country-specific limit, whichever lower. And don't forget that to calculate actual Tx power output from wireless chip one has to substract antenna gain from set values (antenna gain for built-in antennae is usually 2 or 3 dBi).
The numbers shown in example are sensible because propagation loss is greater on higher frequencies while capacity is higher on higher frequencies hence it's benefitial if client devices select 5GHz AP rather than 2.4GHz one. And client devices tend to select whichever is strongest hence reduction of 2.4GHz tx-power as compared to 5GHz tx-power.
The values are working fine for me, but it depends on your situation and needs. If I remember correctly, it is recommended to have a difference of 7 (or 9) dBi (where the 2.4GHz radio should be lower).So 25 for 5GHz and 9 for 2.4Ghz is recommended ?
When you publish channels do you publish specific frequencies ?
Ceee means 5GHz (as 2.4GHz allows Ce at max).
Here is (part of) my config:
This is working really well for me. In addition, VLAN 50 is HOME VLAN, VLAN 51 is Guest VLAN.Code: Select all/caps-man channel add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2462 name=f-2462 tx-power=9 add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=Ceee frequency=5500 name=f-5500 tx-power=25 /caps-man datapath add client-to-client-forwarding=yes local-forwarding=yes name=dp-50 vlan-id=50 vlan-mode=use-tag add client-to-client-forwarding=no local-forwarding=yes name=dp-51 vlan-id=51 vlan-mode=use-tag /caps-man rates add basic=6Mbps,12Mbps,24Mbps name=rate1 supported=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps /caps-man security add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm name=SSID passphrase=PASSWORD add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm name=SSID_Guest passphrase=PASSWORD_Guest /caps-man configuration add channel=f-2462 country=netherlands datapath=dp-50 distance=indoors hw-retries=3 installation=indoor mode=ap multicast-helper=full name=Conf-2G \ rates=rate1 security=SECURITY ssid=SSID add datapath=dp-51 name=Conf-Guest rates=rate1 security=SECURITY_Guest ssid=SSID_Guest add channel=f-5500 country=netherlands datapath=dp-50 distance=indoors hw-retries=3 installation=indoor mode=ap multicast-helper=full name=Conf-5G \ rates=rate1 security=SECURITY ssid=SSID /caps-man access-list add action=accept allow-signal-out-of-range=10s disabled=no interface=any signal-range=-85..-10 ssid-regexp="" add action=reject allow-signal-out-of-range=10s disabled=no interface=any signal-range=-120..-86 ssid-regexp="" /caps-man manager set ca-certificate=auto certificate=auto enabled=yes /caps-man provisioning add action=create-dynamic-enabled master-configuration=Conf-5G name-format=identity radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=Conf-Guest add action=create-dynamic-enabled master-configuration=Conf-2G name-format=identity radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=Conf-Guest
Exactly what it says...it is not supported.When changwd to 5500 it says not supported channel on interface. Ehat does it mean
Ceee means 5GHz (as 2.4GHz allows Ce at max).
Here is (part of) my config:
This is working really well for me. In addition, VLAN 50 is HOME VLAN, VLAN 51 is Guest VLAN.Code: Select all/caps-man channel add band=2ghz-g/n control-channel-width=20mhz extension-channel=disabled frequency=2462 name=f-2462 tx-power=9 add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=Ceee frequency=5500 name=f-5500 tx-power=25 /caps-man datapath add client-to-client-forwarding=yes local-forwarding=yes name=dp-50 vlan-id=50 vlan-mode=use-tag add client-to-client-forwarding=no local-forwarding=yes name=dp-51 vlan-id=51 vlan-mode=use-tag /caps-man rates add basic=6Mbps,12Mbps,24Mbps name=rate1 supported=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps /caps-man security add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm name=SSID passphrase=PASSWORD add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm name=SSID_Guest passphrase=PASSWORD_Guest /caps-man configuration add channel=f-2462 country=netherlands datapath=dp-50 distance=indoors hw-retries=3 installation=indoor mode=ap multicast-helper=full name=Conf-2G \ rates=rate1 security=SECURITY ssid=SSID add datapath=dp-51 name=Conf-Guest rates=rate1 security=SECURITY_Guest ssid=SSID_Guest add channel=f-5500 country=netherlands datapath=dp-50 distance=indoors hw-retries=3 installation=indoor mode=ap multicast-helper=full name=Conf-5G \ rates=rate1 security=SECURITY ssid=SSID /caps-man access-list add action=accept allow-signal-out-of-range=10s disabled=no interface=any signal-range=-85..-10 ssid-regexp="" add action=reject allow-signal-out-of-range=10s disabled=no interface=any signal-range=-120..-86 ssid-regexp="" /caps-man manager set ca-certificate=auto certificate=auto enabled=yes /caps-man provisioning add action=create-dynamic-enabled master-configuration=Conf-5G name-format=identity radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=Conf-Guest add action=create-dynamic-enabled master-configuration=Conf-2G name-format=identity radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=Conf-Guest
When changwd to 5500 it says not supported channel on interface. Ehat does it mean