I can get the HAP ac2 to work because of the hardware offloading. But with the HEX S, I can see that the MGMT interface is receiving but not transmitting.
Code: Select all
/interface bridge
add name=bridge1 protocol-mode=none vlan-filtering=yes
/interface vlan
add interface=bridge1 name=MGMT vlan-id=1
/interface ethernet switch port
set 0 vlan-mode=secure
set 1 vlan-mode=secure
set 2 vlan-mode=secure
set 3 vlan-mode=secure
set 4 vlan-mode=secure
set 5 vlan-mode=secure
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge1 hw=no interface=ether1
add bridge=bridge1 hw=no interface=ether2
add bridge=bridge1 hw=no interface=ether3
add bridge=bridge1 hw=no interface=ether4
add bridge=bridge1 hw=no interface=ether5
add bridge=bridge1 interface=MGMT
/interface bridge vlan
add bridge=bridge1 tagged=ether1,bridge1,MGMT vlan-ids=1
add bridge=bridge1 tagged=ether1 vlan-ids=100
add bridge=bridge1 tagged=ether1 vlan-ids=101
add bridge=bridge1 tagged=ether1 vlan-ids=200
/interface ethernet switch vlan
add independent-learning=yes ports=ether1 switch=switch1 vlan-id=100
add independent-learning=yes ports=ether1 switch=switch1 vlan-id=101
add independent-learning=yes ports=ether1 switch=switch1 vlan-id=200
add independent-learning=yes ports=ether1,ether2,ether3,ether4,ether5,switch1-cpu switch=switch1 vlan-id=1
/ip address
add address=192.168.0.5 interface=MGMT network=192.168.0.0
/ip dhcp-server network
add address=192.168.0.0/24