I could do this setup on Cisco in seconds, but I fail on RouterOS.
I have a CRS328-24S+2Q+RM switch running RouterOS 6.45.9
I try to setup the following:
- Port sfp-sfpplus24 is my uplink port, tagged VLANs should include all in range 1000-1100
- Ports sfp-sfpplus1-2 are downlink trunk ports, tagged VLAN 1111 (just one for the beginning)
- Ports sfp-sfpplus3-4 are downlink trunk ports, tagged VLAN 1121 (just one for the beginning)
- Have one VLAN interface on VLAN 1111 with an IP address for SSH access to the switch
- Have no untagged VLANs at all (no default VLAN 1 on all ports)
This is my config so far:
Code: Select all
/interface bridge
add admin-mac=xx:xx:xx:xx:xx:xx auto-mac=no name=bridge
/interface vlan
add interface=bridge name=VLAN-1111 use-service-tag=yes vlan-id=1111
/interface bridge port
add bridge=bridge interface=sfp-sfpplus1
add bridge=bridge interface=sfp-sfpplus2
add bridge=bridge interface=sfp-sfpplus3
add bridge=bridge interface=sfp-sfpplus4
add bridge=bridge interface=sfp-sfpplus24
/interface bridge vlan
add bridge=bridge tagged=sfp-sfpplus1,sfp-sfpplus2,sfp-sfpplus24 vlan-ids=1111
add bridge=bridge tagged=sfp-sfpplus3,sfp-sfpplus4,sfp-sfpplus24 vlan-ids=1121
/ip address
add address=10.11.11.250/24 interface=VLAN-1111 network=10.252.11.0
/ip route
add distance=1 gateway=10.11.11.1