I have a location where is no Internet. Have to add Internet and connect to already existing LAN and offer internet to a smart TV.
So I have
- Tenda LTE Modem
- RB750Gr3 Mikrotik router
Actual configuration:
- ether1 is WAN IP 192.168.0.182 obtained via DHCP from Tenda
- ether2 to ether4 in brigde , 192.168.88.0/24 - LOCAL LAN
- ether5 IP 192.168.1.234/24 connected to existing local network
When I connect a laptop or TV to any of port 2->4 I can not ping adress from 192.168.1.0/24, only Internet
What I did:
Code: Select all
/ip route
add distance=1 dst-address=192.168.1.0/24 gateway=192.168.1.1%ether5 pref-src=192.168.1.234 routing-mark=to_eth5
add check-gateway=ping distance=1 gateway=192.168.0.1
/ip firewall mangle
add action=mark-connection chain=input dst-address=192.168.1.0/24 new-connection-mark=eth5_conn passthrough=yes
add action=mark-routing chain=output dst-address=192.168.1.0/24 new-routing-mark=to_eth5 passthrough=yes