Router (RB4011) is handling two LAN subnets as bridges :
Code: Select all
/interface bridge
add name=bridge protocol-mode=none vlan-filtering=yes
add name=bridge-guest protocol-mode=none vlan-filtering=yes
/ip address
add address=192.168.1.1/24 interface=bridge network=192.168.1.0
add address=192.168.33.1/24 interface=bridge-guest network=192.168.33.0
- 192.168.1.0/24 untagged on ports 1-4
- 192.168.33.0/24 on port 1 only, tagged as vlan-id=33
Code: Select all
/interface vlan
add interface=ether1 name=ether1.33 vlan-id=33
/interface bridge port
add bridge=bridge interface=ether1
add bridge=bridge interface=ether2
add bridge=bridge interface=ether3
add bridge=bridge interface=ether4
add bridge=bridge-guest interface=ether1.33
But after reading :
https://wiki.mikrotik.com/wiki/Manual:L ... figuration
I thought that may be i did it all wrong ?
If so, what would be the optimal config for this exact setup ?
Thanks in advance.