Can you post the output of this command, Just to see what info a RB50090 gives out:Thanks,
RB5009 ok and can finally see temp.
{
:put [/system/routerboard/get model]
:foreach id in=[/system health find] do={
:local health "$[/system health get $id]"
:put "$health"
}
}
RB5009UG+S+Can you post the output of this command, Just to see what info a RB50090 gives out:Thanks,
RB5009 ok and can finally see temp.
Code: Select all{ :put [/system/routerboard/get model] :foreach id in=[/system health find] do={ :local health "$[/system health get $id]" :put "$health" } }
socks5 now ok in 7.2rc1 is, but 7.1.1 still problem
Version 7.5 givertake a few decimal places. ;-PThat's cool and all but ROS7 is a non-starter for me without BFD support. Will we ever see BFD implemented is ROS7?
1+The Wireguard IPv6 peer bug is also still present on this version.
Upgrade via ZeroTier connection, my Telit 960s now show RSRQ & RSRP - with even CA info, for both AT&T & Verizon in US – great work! Shows signal from these modems now in your iPhone app too.*) lte - added basic information support for Telit LM960 and LM940 in MBIM mode;
The /tool/speed-test now has a UI in winbox in the "Tools" menu:Re: RouterOS version 7.2rc1
Can somebody shed some light on the following new features ?
*) winbox - added support for "Tool/Speedtest" menu;
Now that is a nice feature.The /tool/speed-test now has a UI in winbox in the "Tools" menu:Re: RouterOS version 7.2rc1
Can somebody shed some light on the following new features ?
*) winbox - added support for "Tool/Speedtest" menu;
What is the "Wireguard IPv6 peer bug" you are referring to? I have SUP-65906 open where I have one wireguard interface on my rb5009 with two Linux systems as peers. Since 7.1rc5 I can only ever get one of those peers to work. Turns out the rb5009 is routing all traffic to only one of those peers. So sniffing on both peers and pinging both from the router I see with echo-requests arriving on the peer that established its wireguard tunnel last.The Wireguard IPv6 peer bug is also still present on this version.
Probably. Especially if that's your only data point, and without data it's related to the v7.2rc1 specifically... Anyway.RB5009
When I make a SpeedTest on TCP protocol, I get around 950-980Mbit..But when I make UDP I get only 15-3Mbit..Is it my fault?
It's not mentioned to be address in the release notes. But I want to confirm that I have the same result over here.Unfortunately the issue with RB5009 DHCPv6-PD over pppoe on tagged ethernet link is not fixed
Exactly this.I have SUP-65906 open where I have one wireguard interface on my rb5009 with two Linux systems as peers. Since 7.1rc5 I can only ever get one of those peers to work. Turns out the rb5009 is routing all traffic to only one of those peers. So sniffing on both peers and pinging both from the router I see with echo-requests arriving on the peer that established its wireguard tunnel last.
Does this mean you'll start listing ipsec benchmarks on the "test results" page for the CCR2116?*) ipsec - added hardware acceleration support for CCR2116;
Actually, default AS number 65530 should always be exported or else import will fail under some circumstances.*) bgp - do not export default BGP values;
After upgrade from 7.1 a statically configured /ip ipsec identity was gone and the corresponding IPsec tunnel was down until I re-added it.
Edit: it turns out that the same happens when 7.1 is rebooted, I seldomly reboot so did not notice that.
Apparently sarcasm doesn't translate. If you're a beginner the v7.2rc1 "testing" version may not be best way to learn RouterOS... That mistake one.Amm0:
Thanks for reply and made a test.
I am new MK user, so sometimes I don't know, if I made a mistake, or it's a bug..
same here :(Unfortunately the issue with RB5009 DHCPv6-PD over pppoe on tagged ethernet link is not fixed
I have 20 VLANS everywhere...*) l3hw - fixed HW offloaded routing when using 7 or more VLAN interfaces;
And most have bonding...*) l3hw - fixed bonding source MAC address;
Yes please!*) l3hw - improved system stability when using 7 or more VLAN interfaces;
might have run into this*) ospf - fixed distance if "originate-default" is set to "always";
seen that*) ospf - fixed neighbor stuck in ExStart;
useful to debug*) ospf - improved logging;
definitively need that*) ospf - improved overall stability;
seen that*) ospf - improved stability for very large LSDB;
seen that*) ospf - improved stability when DR goes down;
seen that*) ospf - improves stability when handling looped back OSPF packets;
ouch!*) route-filters - fixed possible address list race condition and memory leak;
seen that many times.*) upgrade - improved 404 error handling when checking for new versions;
Why is this "very important"? I really can't see them doing this. The new syntax borrows some of the best bits from Cisco IOS-XR syntax with their if-then-else statements and Juniper-style JSON-like braces.- "Old style" routing filters add (like v6), not only syntax - VERY IMPORTANT!!!
Same here but only on a CRS317-1G-16S+. worked fine on both CRS309-1G-8S+ and CRS328-24P-4S+.7.2rc1 killed L2 connection on all my SFP+ fiber modules on a CRS317 to servers and switches. DAC cable works though. Downgrade to 7.1.1 resolved it.
This version broke communication between a crs318 and a crs317 with a SFP+ 10Gbase-T adapters (same adapter type on both ends). It works fine with 7.1 and 7.1.1.
And at the same time, loses the best bits from ROS and Winbox style syntax/UI.Why is this "very important"? I really can't see them doing this. The new syntax borrows some of the best bits from Cisco IOS-XR syntax with their if-then-else statements and Juniper-style JSON-like braces.- "Old style" routing filters add (like v6), not only syntax - VERY IMPORTANT!!!
It is probably way more efficient in terms of CPU cycles to be able to use if - then - else syntax. Any OR or ELSE conditions before would have required more rules, and therefore more loops for handling each route, and that ends up meaning higher CPU usage when loading routes from peers, slower convergence, and all of the things we want to avoid.And at the same time, loses the best bits from ROS and Winbox style syntax/UI.
Currently only accessible using command line interface. We will add the new parameters to WinBox.*) ovpn - added SHA2 authentication algorithm support;
Where should find this checkBox?
Good to see lots of bugs fixed. This needs to be the priority, not new features.
Functional parity with v6 should be the objective now (Sorry to anyone who is waiting for Docker to come back)
Just bumping the following
EAP-TLS: viewtopic.php?t=180713
IPv6:viewtopic.php?t=181350
In all my routers and routers I know, there is a 1:1 correspondence between v6 and v7 rules (exactly the same number of rules required).The more I dig through the routing filter features in v7, I keep finding more and more ways to reduce the number of filter rules by a great deal compared to v6.
Of course this has been made much more complicated by using this new syntax. Remember there also is no GUI helper for constructing scripts.Over time they can probably make better GUI helpers for constructing such rules, so that you don't have to type out a lot of different filter rules from the CLI.
Need more information, please open a support ticket and send a supout.rif file. Also specify what kind of SFP modules are you using.I still have a problem with SFP+ port negotiation on RB5009UG+S+IN with AOC-STGN-I2S(X520-DA2).
Need more information, please open a support ticket and send a supout.rif file.openvpn notworking in v7.2rc1
Well, at least the winbox screen for route filter has finally been fixed (is not in the changelist I think).For the convenience of winbox management, our colleagues also ask to add it
no need to open ticket , just try and test with android to mikrotik vpn , or openvpn winodws to mikrotik and then you can see openvpn notworking in tcp mode / udp mode / ip mode / ethernet modeNeed more information, please open a support ticket and send a supout.rif file. Also specify what kind of SFP modules are you using.I still have a problem with SFP+ port negotiation on RB5009UG+S+IN with AOC-STGN-I2S(X520-DA2).
Need more information, please open a support ticket and send a supout.rif file.openvpn notworking in v7.2rc1
To me the argument of "Cisco does it this way, Juniper does it that way, and so on" is a non-argument.It is probably way more efficient in terms of CPU cycles to be able to use if - then - else syntax. Any OR or ELSE conditions before would have required more rules, and therefore more loops for handling each route, and that ends up meaning higher CPU usage when loading routes from peers, slower convergence, and all of the things we want to avoid.And at the same time, loses the best bits from ROS and Winbox style syntax/UI.
Huawei apparently has a similar if-then-else structure: https://support.huawei.com/enterprise/e ... ute-filter
And the BIRD routing daemon also has an if-then-else syntax for filters, although it is closer to traditional programming there.
The more I dig through the routing filter features in v7, I keep finding more and more ways to reduce the number of filter rules by a great deal compared to v6.
Over time they can probably make better GUI helpers for constructing such rules, so that you don't have to type out a lot of different filter rules from the CLI.
When looking at the entire BGP configuration, it seems to me there was a new developer assigned to this task who has a different opinion on how these things should look.I understand that the explanation given for ditching the very-much intuitive and usable v6 filters for the new non-user friendly syntax is performance gains, but they could have abstracted that away from the end user and kept the same UI that many of us know and love.
It's not like they haven't done it before specifically for BGP when they used Quagga under the hood.
MikroTik has managed to abstract pretty much all Linux functionality with their superior UI and CLI, and they can't find a solution to this?
i found openvpn problem ,It works for me without any issues from RouterOS, Linux and Windows clients.
I think Mikrotik's holiday video has a clue: "Do you want to discuss BGP?" ... "No".When looking at the entire BGP configuration, it seems to me there was a new developer assigned to this task who has a different opinion on how these things should look. [...]I understand that the explanation given for ditching the very-much intuitive and usable v6 filters for the new non-user friendly syntax is performance gains, but they could have abstracted that away from the end user and kept the same UI that many of us know and love.
It's not like they haven't done it before specifically for BGP when they used Quagga under the hood.
MikroTik has managed to abstract pretty much all Linux functionality with their superior UI and CLI, and they can't find a solution to this?
Maybe Viktors is the BGP developer? Eva certainly isn't, she works in the logistics department and is not interested in BGP...I think Mikrotik's holiday video has a clue: "Do you want to discuss BGP?" ... "No".
Guys, face it. BGP and OSPF has changed drastically in RouterOS7. There's no easy way to upgrade without breaking things I believe.Maybe Viktors is the BGP developer? Eva certainly isn't, she works in the logistics department and is not interested in BGP...I think Mikrotik's holiday video has a clue: "Do you want to discuss BGP?" ... "No".
I've been having problems since 7.1 with link flapping and SM SFP+ 10G adapters. Setting to 1G and removing auto-negotiation "fixed" it for me, but I want the BW back. At least they appear to be working on it..This version broke communication between a crs318 and a crs317 with a SFP+ 10Gbase-T adapters (same adapter type on both ends). It works fine with 7.1 and 7.1.1.
Ditto, killed all my Fiber Mall SFP-10G-T-CI-80m units. Works on 7.1.1.
SUP-68278 is in with everything you've requested since Dec. 8, since these problems started with 7.1. It's had no updates or responses. 7.1.1 also did not fix this issue, and it seems like 7.2 also has problems with SFP+s...Need more information, please open a support ticket and send a supout.rif file. Also specify what kind of SFP modules are you using.I still have a problem with SFP+ port negotiation on RB5009UG+S+IN with AOC-STGN-I2S(X520-DA2).
Need more information, please open a support ticket and send a supout.rif file.openvpn notworking in v7.2rc1
I can't see MikroTik resurrecting the v6 routing filter format at all. I can see MikroTik building a GUI interface for the new syntax, but not for the old syntax. Probably what we will see before that is some kind of auto-complete in Winbox for the filters like we have at the CLI.Give us the ability to write the rules the same way as before and compile them into the new format under the hood in order to achieve the better performance the new syntax provides.
As it stands now, the usability aspect of it all, to me, defeats any performance benefits.
One big change is the ability to use address-lists now in BGP filter rules. So for bogon filtering, instead of having a rule for each bogon prefix you wish to filter (of which there will be around 20-25), you can use a bogon-prefixes address list with a single filter rule. So, you eliminate at least 19 filter rules this way if you do bogon filtering in BGP. This is just one example of where the new format is improved over the old one. After getting used to the new format and the new features it has, I'm sure we will find many other new ways of reducing the rule count.In all my routers and routers I know, there is a 1:1 correspondence between v6 and v7 rules (exactly the same number of rules required).
Scripts are even more complicated than this routing filter format. I think it will be possible for them to build a GUI helper for this format, but doing so will require some architectural changes to webfig and winbox most likely as the current UI field types may not work. But I suspect that doing this will be easier and better in the long run than trying to bring the v6 filter interface forward.Of course this has been made much more complicated by using this new syntax. Remember there also is no GUI helper for constructing scripts.
So rather than allow them to build some kind of winbox management for the new format, you want them to bring back the old one? It doesn't make sense. It would be better for them to build a new GUI for the new format as then you could make use of the possibility for "OR" matching and the "ELSE" condition.For the convenience of winbox management, our colleagues also ask to add it
if (
[+]
)
{
[+]
}
Most people hated BGP on RouterOS v6 when it came to performance handling full tables, forcing them to move to other platforms. I wouldn't say that BGP on RouterOS was ever seen as "great".Everything that made BGP on ROS great, is gone.
There is no need to create the rules that we see now. Especially in Winbox.It does not seem impossible to keep the old method (with all the different fields that are implicitly ANDed together) in addition to this new "rule=" method, and then have the code internally create a rule from the traditional matching fields and use that.
(it would likely be a bit more difficult to handle this completely inside winbox, i.e. derive the traditional user interface from the rule that is currently in place)
For smaller or internal networks that didn't use full tables, it was great. It did the job despite its stupid bugs.Most people hated BGP on RouterOS v6 when it came to performance handling full tables, forcing them to move to other platforms. I wouldn't say that BGP on RouterOS was ever seen as "great".Everything that made BGP on ROS great, is gone.
There was one really serious bug in v6 route filtering that bit us multiple times. The order of the rules shown in the GUI was not true. You had to do an /export from the command line to make sure that the rule order was the same as seen in the GUI. Otherwise you could think that what you set up was just fine and meanwhile it was in a completely different order than you thought it was. The GUI completely lied to us on multiple occasions about the order of rules and caused major issues.For smaller or internal networks that didn't use full tables, it was great. It did the job despite its stupid bugs.
Why don't you contact the Cisco IOS-XR developers and tell them that they must be complete and utter idiots because they are using if-then-else syntax when they should be able to come up with super easy magic method to convert simpler IOS style routing filters to perform the same as IOS-XR filters? I bet they would love that feedback.That's why I said 'compile' them into the new format under the hood.
That is, the code be smart enough to take all 'traditional' rules and simplify them into whatever format and number of them it needs to be as performant as possible. Not being able to even see the new rule syntax.
Like what a good compiler does when you have stupid code and it translates it as efficiently as possible to machine code.
You don't see if your dead code is included or not in your compiled binary. A good/smart compiler will ditch that automatically.
ie: ditch the new rule syntax.
No, I'm not, but I don't have to make routing filter changes that often. And my friend who does have to work with BGP routing filters all the time is super excited by the new MikroTik format and loves it compared to the RouterOS v6 format. So in one ear I am hearing existing MikroTik users complaining about the new format, and in the other ear hearing "finally! it is about time that MikroTik did this! Their old format was terrible, this is so much better"Oh my god, are you getting paid by MikroTik?
From a HW point of view this might be a possible reason:
So what is the difference, as far as ROS is concerned, between a reboot and a power-cycle?
But that is not a property of the new format! It is a capability of the new filter implementation!One big change is the ability to use address-lists now in BGP filter rules. So for bogon filtering, instead of having a rule for each bogon prefix you wish to filter (of which there will be around 20-25), you can use a bogon-prefixes address list with a single filter rule. So, you eliminate at least 19 filter rules this way if you do bogon filtering in BGP. This is just one example of where the new format is improved over the old one. After getting used to the new format and the new features it has, I'm sure we will find many other new ways of reducing the rule count.In all my routers and routers I know, there is a 1:1 correspondence between v6 and v7 rules (exactly the same number of rules required).
Really??? I have NEVER seen that in all my use of RouterOS over the years! Are you sure you did not inadvertently click on a table header to sort the rules e.g. by Chain name? THEN it indeed is wrong, and until now (it was fixed in 7.1.1 and 7.2rc1) this thing was happening in v7 because the # column was not there.There was one really serious bug in v6 route filtering that bit us multiple times. The order of the rules shown in the GUI was not true. You had to do an /export from the command line to make sure that the rule order was the same as seen in the GUI. Otherwise you could think that what you set up was just fine and meanwhile it was in a completely different order than you thought it was. The GUI completely lied to us on multiple occasions about the order of rules and caused major issues.
It was something to do with the sort order, yes, but I don't know exactly what. My former coworker told me of this issue when he first came to work for us and it impacted things a few times when he was entering the routing filters. There were certain weird cases where the number shown in the # column would not be correct and you would not know until exiting winbox and going back in or doing an export. He would be adding more rules and moving them around and they would actually not be in the order that he was seeing them and not with the item # he was seeing them. He would do nothing but exit winbox and go back in and route filter #25 would suddenly become #29 and and #28 would become #24 and things like that. The new numbers after exiting and going back in were correct and what the router was actually using, but showing the item number entirely was misleading. It can be misleading and potentially dangerous when you see rules ascending by # and they seem to be in a certain order but in reality those #'s are wrong and will change if you exit and go back in, or start a new winbox session alongside. I hadn't done much with routing filters until he came to work for us but he made it seem like a known issue that everybody was encountering from time to time with routing filters, so I never really looked into it much more or reported it. Neither of us had this issue with firewall rules, which work in much the same way and we worked with firewall rules much more frequently, so it was something specific to routing filters.Really??? I have NEVER seen that in all my use of RouterOS over the years! Are you sure you did not inadvertently click on a table header to sort the rules e.g. by Chain name? THEN it indeed is wrong, and until now (it was fixed in 7.1.1 and 7.2rc1) this thing was happening in v7 because the # column was not there.
No, in this case only he was making the changes. I remember it happened once when he added the rules and they weren't working as expected and so I logged in to have a look and I saw the rules in the wrong order. So I asked him about rule #96 or something like that but his rule #96 was some completely different rule. Then when he started a new winbox session he saw the same rule #96 as me. It would only have been the two of us creating new route filters and I was not making changes to them at the time. I don't know how to reproduce it though.The only scenario where I could imagine that kind of things happening is when two different persons (or two winbox sessions operated by the same person) each are making additions to the routing filters.
Probably. I think the only reason for the 1480 default was that in Windows XP when you set up the built in PPPoE dialer it used 1480 and I don’t think you could change it. But these days I don’t think anybody is using Windows XP’s PPPoE dialer to get online, at least I hope not.Does this mean that PPPoE "auto" MTU is no longer tied to the underlying ethernet interface MTU -20 Bytes of MikroTik "headers"?
If the SIP/RTP was working in v6, not much should have effected this in v7. I'd make sure everything else in your network was working with V7, otherwise troubleshooting SIP isn't best place to start troubleshooting a network.ATA is unable to register with my VoIP provider, I get "Register Failed: No Response From Server" error on my ATA. Packet capture indicates packets being sent but nothing coming back.
Note this is on an x86 machine. Works on Router OS 6.49.2, doesn't work on any of the 7.x.x series routeros versions including 7.2rc1. I followed the configuration guide here to setup the router https://help.mikrotik.com/docs/display/ ... figuration
I've gone as far as completely disabling the firewall to see if that would work and it changes nothing, sip helper has also been disabled.
I'll admit I'm very new to routeros, I'm either missing something in my config or there's something up with the 7.x.x versions as 6.49.2 allows the ATA to register.
Check if you use authentication ..OSPF 100% broken after update.
Not seeing neighbors anymore.
Thanks, no auth here.Check if you use authentication ..OSPF 100% broken after update.
Not seeing neighbors anymore.
In my case this was the problem, neighbor is ros6
I just remove it .. for me this was not requirements (legacy config) so i did not do future tests
Somewhat. However we are able to do things like "if dst-address is in bogons-list OR dst-address is in rfc1918-list then reject", which saves another rule.But that is not a property of the new format! It is a capability of the new filter implementation!
Adding address lists would have been possible in the old format as well. Look at the firewall rules, there you have support for address lists without having to write an iptables rule yourself.
Now I certainly recognize the problem that in these statements it is inconvenient that there always is a separate column for literal addresses and address lists, for explicitly named interfaces and interface lists, etc.
What we need is a possibility to have "list:set" address-lists (that is what they are called in ipset, the underlying Linux mechanism of address-lists).Somewhat. However we are able to do things like "if dst-address is in bogons-list OR dst-address is in rfc1918-list then reject", which saves another rule.But that is not a property of the new format! It is a capability of the new filter implementation!
Probably. I do use BGP a lot, not internet peering BGP but as an auto-routing protocol on closed networks consisting of VPN tunnels and/or WiFi links. It does not require those complicated filters.I would also say that most simple MikroTik users are not using BGP. Even at the WISP level, many smaller WISPs simply NAT everything
How is that supposed to work?*) poe - update PoE firmware only on devices that support it;
No, I'm not, but I don't have to make routing filter changes that often. And my friend who does have to work with BGP routing filters all the time is super excited by the new MikroTik format and loves it compared to the RouterOS v6 format. So in one ear I am hearing existing MikroTik users complaining about the new format, and in the other ear hearing "finally! it is about time that MikroTik did this! Their old format was terrible, this is so much better"Oh my god, are you getting paid by MikroTik?
view [
backdrop silver
text right "Text to greet:"
wish: field 100x20 return
button "Greet" [
print ["Wishing you a" wish/text]
]
]
No, I suppose I don't understand the issue. To me these look just like if/then conditions from Javascript or PHP programming, for simple rules at least. If (conditions are met) { do (x) }. I don't find them that complicated. Certainly more complicated than before, but not that complicated. It is like reading Javascript or PHP code and I am quite comfortable with that.What I actually think is, that you don't understand the issue at hand people here are trying to point out.
So - the last thing you need is some nerd in your team, who thinks that the more syntax looks like the BrainF*ck language mixed with some crazy Regexp rules, the better. There should be imo more thoughts put into all of this, abstractions created and compiled down to whatever the underlying engine needs.
Unfortunately, it may not happen. Please see the requirements at https://help.mikrotik.com/docs/display/ ... quirements .Updated my hap ac2 both routeros and routerboard firmware.
Any news on wifiwave2 drivers for the ac2 as of yet?
The issue is not the "if (conditions) { action }" syntax, but the fact you need to learn (or lookup) keywords to use in the conditions and action all the time.No, I suppose I don't understand the issue. To me these look just like if/then conditions from Javascript or PHP programming, for simple rules at least. If (conditions are met) { do (x) }. I don't find them that complicated. Certainly more complicated than before, but not that complicated. It is like reading Javascript or PHP code and I am quite comfortable with that.
No thank you 😂Unfortunately, it may not happen. Please see the requirements at https://help.mikrotik.com/docs/display/ ... quirements .Updated my hap ac2 both routeros and routerboard firmware.
Any news on wifiwave2 drivers for the ac2 as of yet?
There is autocompletion at the CLI level. In Winbox there would need to be some kind of GUI based rule builder, which I think is entirely doable. But I am getting the sense from this thread that people are saying that even if the filter config could be done 90-95% using the mouse, like with v6, it still would be too complicated.The issue is not the "if (conditions) { action }" syntax, but the fact you need to learn (or lookup) keywords to use in the conditions and action all the time.
In v6 there is autocompletion or gui dropdown lists. When you want to filter on some network or some community value, you just read along the different matching conditions in the GUI or you press TAB in the CLI, you see them and you select the correct one.
In v7 you need to know or find out that you need to write "dst == 1.2.3.0/24" or "dst in 10.0.0.0/8 && dst-len in 8-32" or "bgp-communities includes 1:2" or "bgp-as-path 1234$" for example. And note the syntax and operators are different for all cases.
That introduces a learning curve that mostly wasn't there in v6.
:for e from 1 to 300 do={
/ip firewall mangl add action=mark-packet chain=postrouting new-packet-mark=$e
}
/queue tree add parent=global packet-mark=test
also 33 adresses in firewall - addresses list crash routerTested on CHR
This script crashes the router.Code: Select all:for e from 1 to 300 do={ /ip firewall mangl add action=mark-packet chain=postrouting new-packet-mark=$e } /queue tree add parent=global packet-mark=test
it's working on v6.49.1 (not crashing)Did that work on v6?
It also crashes v7.1.1This not crash an X86 (running on a VmWare Workstation), it takes it down completely and router will not come back up again.
So DO NOT RUN this on a production router.
I have 1631 items in my firewall address list (32 definition items, some of them being DNS names expanding to many addresses).also 33 adresses in firewall - addresses list crash router
confirmed on arm and x86. i can make a videoI have 1631 items in my firewall address list (32 definition items, some of them being DNS names expanding to many addresses).also 33 adresses in firewall - addresses list crash router
Certainly curious - nothing should cause a crash...confirmed on arm and x86. i can make a video
I have 1631 items in my firewall address list (32 definition items, some of them being DNS names expanding to many addresses).
There likely is a maximum number of packet marks, and it could be like 256 or so. Maybe the software forgets to check that limit when adding a new one. I never stresstested that.
But what I can see is @pe1chl is right on - limit is 256. But no crash, ROS flags it as a "bad packet mark" - But with a 256 "named" packet-marks limit... that be room "combo" (XOR/OR/AND'ed) packet-marks to allow multiple marks on same packetIn Linux, packet mark is a 32-bit value but it is possible to AND it with a MASK before comparing it with a value.
After creating so many new packet marks, this is the part which crashes the router:But what I can see is @pe1chl is right on - limit is 256. But no crash, ROS flags it as a "bad packet mark"
/queue tree add parent=global packet-mark=test
Not saying the crash isn't a bug - nothing should like this should crash it. What I don't know is if >256 packet-marks limit is expected or not for V7. When you say this "worked in V6", did you mean "it didn't crash" - e.g. under V6 did you run it using >256 packet-marks and had queues running traffic through them?After creating so many new packet marks, this is the part which crashes the router:But what I can see is @pe1chl is right on - limit is 256. But no crash, ROS flags it as a "bad packet mark"
Code: Select all/queue tree add parent=global packet-mark=test
[when you hit the 256 limit] ROS flags newly added ones as invalid. [Even] if you get below the 256 limit, you need to update/re-add them – once bad, they stay bad in my limited test.
Yes I get 'bad packet-mark' in v7 but the number of packet marks was unlimited and working perfectly in v6
What I don't know is if >256 packet-marks limit is expected or not for V7. When you say this "worked in V6", did you mean "it didn't crash" - e.g. under V6 did you run it using >256 packet-marks and had queues running traffic through them?
May be there is a better way but i'm using it for shaping each user traffic separately based on their usage. Also for traffic shaping based on 'Connection bytes' for every connection.Needing 256 unique packet marks in total seems a bit excessive - why do you really need so many? There may be a way to reduce this.
Where that FilterScript when you needed? JK. Not sure there are any "dynamic" HTB queues..."/queue/tree" require mangle, thus FW marking – so yeah 256 possible HTB buckets too in V7 it would seem is the result.May be there is a better way but i'm using it for shaping each user traffic separately based on their monthly usage. Also for traffic shaping based on 'Connection bytes' for every connection.Needing 256 unique packet marks in total seems a bit excessive - why do you really need so many? There may be a way to reduce this.
Good catch!! I reverted to 7.1.1 because of the CPU impact (RB4011), and Profiler did not exactly helped understanding where the impact was...After adding 33th address, cpu load and memory leak starts, when memory runs out, the router crashes
https://youtu.be/Yi5_QShkT0Y
As indicated in other posts, if I have more than X entries in the address lists, the CPU goes to 100%.Hi,
High CPU on mAPLite:
Only IKEv2 + Cake.
V7rc2: 100%
V7.1.1: 8%
Regards,
Check your log and see if your SFP+ modules have link flapping at those intervals. I see it at 5 minute intervals on 7.1/7.1.1. I have SUP-68278 open if you'd like to reference it in your own ticket. The only thing that stops it is to manually force speed to 1G instead of 10G, which is very frustrating.Quick overview 7.2rc1: (ac2, comparison on the same hw with v6!)
1. Drastic speed drop (200m optics drop to 120m), cpu does not show load
2. Instability (every now and then (say every 10 minutes) the connection drops by a few seconds)
3.Netflow does not work
The same symptoms are on 7.1.1. version.
I have the same problem, reported above. Went back to 7.1.1 which solved it for me, but others tell it does not help and they need to go back to 7.1Got sudden static routes table crash on 7.2rc1: not displayed both remotely and from local console, telnet command /ip/route/print just hangs, effectively some routes do work, others don't. Router reboot did help.
1. PCC and failover should both be working fine, but there are some changes in RouterOS v7 with the way policy routing works and the way recursive routing works that may require you to change things.1.routing table need to go back as in ros6....having problem with load balancing PCC & Failover
2.speed test 150mbps become 75mbps in 7.1.1 & 7.2rc1
3.pppoe clients not working low speed & peer not responding
4.A lot more bugs in the software it have a rebooting problem
Conclusion i have to send all my mikrotik back to 6.48.6 long term...ros7 is not ready a lot more work needed on it.
Your conclusion may not be wrong. Basically the "stable" label is relative to previous V7 rc/betas at this point ;), not even to V6's definitions of "stable". We still use 6.47.10 as our long-term on most things FWIW – still working like a champ, so I have time to debug V7 things ;).1.routing table need to go back as in ros6....having problem with load balancing PCC & Failover
2.speed test 150mbps become 75mbps in 7.1.1 & 7.2rc1
3.pppoe clients not working low speed & peer not responding
4.A lot more bugs in the software it have a rebooting problem
Conclusion i have to send all my mikrotik back to 6.48.6 long term...ros7 is not ready a lot more work needed on it.
I saw the exact same behaviour with 7.1 and some of the earlier betas.. reverted back to TCP OpenVPN for stability.OpenVPN udp mode is unusable, connects (from another mikrotik 7.1.1, 7.2rc1, or ovpn client) and after a while it gives the error of the screenshot
Captura.JPG
3.routerboard 1100ahx41. PCC and failover should both be working fine, but there are some changes in RouterOS v7 with the way policy routing works and the way recursive routing works that may require you to change things.1.routing table need to go back as in ros6....having problem with load balancing PCC & Failover
2.speed test 150mbps become 75mbps in 7.1.1 & 7.2rc1
3.pppoe clients not working low speed & peer not responding
4.A lot more bugs in the software it have a rebooting problem
Conclusion i have to send all my mikrotik back to 6.48.6 long term...ros7 is not ready a lot more work needed on it.
2. RouterOS v7 has no more route caching, in routerOS v6 this artificially boosted speedtest results and bulk downloads. This will not be coming back, so this change will be permanent. If your issue is to do with route caching you may have to make other config changes to try to regain this speed.
3. PPPoE clients are working for other people, although there are issues on certain devices when the PPPoE client is on a VLAN
4. You haven't even indicated what device you have
Try enabling the "disconnect-notify" parameter for the OVPN interface. It is possible that the tunnel is down, but traffic is still sent over the tunnel.I saw the exact same behaviour with 7.1 and some of the earlier betas.. reverted back to TCP OpenVPN for stability.OpenVPN udp mode is unusable, connects (from another mikrotik 7.1.1, 7.2rc1, or ovpn client) and after a while it gives the error of the screenshot
Captura.JPG
whole bunch of 'zzz_gw recvd P_DATA packet, dropping' log entries and no traffic passing over the session, killing the session and letting it reconnect would fix it until it randomly occurred again.
Some reports being made seem to hint in the direction that there is an issue with connection tracking or NAT for UDP traffic.Try enabling the "disconnect-notify" parameter for the OVPN interface. It is possible that the tunnel is down, but traffic is still sent over the tunnel.
@bruins0437, YES after upgrading my CCR1009 to 7.2.rc1 my CPU went nuts ..... I do have many address lists that in total number over 49 thousand entries ... @Grant believes that address lists are the issue .... perhaps .... but under version 7.1.1 my CPU is normal very seldom above 1% in any core ....Anyone else with Tilera CPU (Cloud Core Router) experiencing higher CPU and Memory usage on 7.2rc1? I already generated a supout and bug report.
Sorry @Grant, I missed that. I have over 1000 entries due to malc0de, dshield, and spamhaus.@bruins0437, YES after upgrading my CCR1009 to 7.2.rc1 my CPU went nuts ..... I do have many address lists that in total number over 49 thousand entries ... @Grant believes that address lists are the issue .... perhaps .... but under version 7.1.1 my CPU is normal very seldom above 1% in any core ....
@Grant ... Sure but I do not see the value of doing that just prove your assertion ... works well under 7.1 and 7.1.1 ..... Tik had to make changes to RoS that introduced this CPU anomaly .....These addresses can be temporarily disabled
Why do you ask about this here? What is fixed is clear that its fixed for 7.2rc1. Not anything is mention about this in 7.1.1 thread.socks5 now ok in 7.2rc1 is, but 7.1.1 still problem
@lywkj, you'll have to use v7.2rc1 even thought not marked as "stable". Eventually this fix will be in a "stable" build. Right now, v7.2rc1 is your only V7 choice, other than going back to the V6.Why do you ask about this here? What is fixed is clear that its fixed for 7.2rc1. Not anything is mention about this in 7.1.1 thread.socks5 now ok in 7.2rc1 is, but 7.1.1 still problem
I don't like the fact that I have to disable those for the memory leak to not occur, but I disabled the scheduler tasks, cleared out the dynamic addresses, and upgraded back to 7.2.rc1. After reboot CPU and memory were stable. So yes, my issue was also linked to the memory leak bug with the address lists.These addresses can be temporarily disabled
The leak is present even in 7.1.1 and few betas before, its just much slower.My 4011 was using 500mb of ram after 3 weeks on 7.1, i got around 15k lists.I don't like the fact that I have to disable those for the memory leak to not occur, but I disabled the scheduler tasks, cleared out the dynamic addresses, and upgraded back to 7.2.rc1. After reboot CPU and memory were stable. So yes, my issue was also linked to the memory leak bug with the address lists.These addresses can be temporarily disabled
Also noticed that with mellanox, finsair and blade 10GB sfp+.SFPs won't work on a CRS317 with 7.2rc1, flapping all the time and no connection.
Using Cisco 10G-SR on both ends.
Works fine on 7.1.1
Do you use your PPPoE connection over a tagged VLAN? If so, you may be hitting the bug where RouterOS erroneously adds priority tags to VLAN packets based on the packet's DSCP marking.ATA can register in v6.49.2 without any problems. With V7 everything else on my network works as expected. My setup is a PPPoE internet connection for home use, I followed Mikrotik's first time configuration guide (https://help.mikrotik.com/docs/display/ ... figuration) doing a clean install for each version I tried out.
Yup, I've got a Connectx-3 pro on the other end so that might be a thing.Also noticed that with mellanox, finsair and blade 10GB sfp+.SFPs won't work on a CRS317 with 7.2rc1, flapping all the time and no connection.
Using Cisco 10G-SR on both ends.
Works fine on 7.1.1
I'm rebuilding my home network with a RB5009 at the "core".
Funny enough, I had to downgrade back to 7.1.1 only the CRS305 and the CRS 326 24G SFP+.
The Optics work with RB5009 and 7.2rc1
for what it's worth
Same here on Hex.I have the same problem, reported above. Went back to 7.1.1 which solved it for me, but others tell it does not help and they need to go back to 7.1Got sudden static routes table crash on 7.2rc1: not displayed both remotely and from local console, telnet command /ip/route/print just hangs, effectively some routes do work, others don't. Router reboot did help.
AAANND ... also connection issues on Map Lite using 7.2rc1.Same here on Hex.
I have the same problem, reported above. Went back to 7.1.1 which solved it for me, but others tell it does not help and they need to go back to 7.1
/ip route print simply hangs in terminal. Same behavior from SSH.
Also noticed Winbox did not want to connect anymore at a certain point. Webfig takes a looong time before it opens. Android app goes straight away however.
Reboot and it behaves again.
Winbox shows blank window when checking IP/routes.
CPU hovering around 40% whereas before it barely got over 10%. Profile shows "management" being the largest consumer.
I do have the impression memory usage is also quite a bit higher then before (at least that's what graph shows me: 140M @ 7.2rc1, 56M @7.1)
Very strange all this.
Downgrading to 7.1 again... and the sky became blue again.
Try enabling the "disconnect-notify" parameter for the OVPN interface. It is possible that the tunnel is down, but traffic is still sent over the tunnel.
I saw the exact same behaviour with 7.1 and some of the earlier betas.. reverted back to TCP OpenVPN for stability.
whole bunch of 'zzz_gw recvd P_DATA packet, dropping' log entries and no traffic passing over the session, killing the session and letting it reconnect would fix it until it randomly occurred again.
Some board have a limit on the number of USB channels they support. This is some bug where the Telit reports double the number of actual channels, Mikrotik is looking into it that problem. But I suspect it be related to why an RBM33 might not work – the RMB11G, not so sure about – that should have enough channels.I've been having an up/down loop with an RBM33G/RBM11G and LM960A18. The modem is running on MBIM mode and has exhibited this behavior with every release we've tried (7.1RC6 and up).
Current firmware is 32.00.008, and Verizon 32.00.128, but it's also behaved this way with past versions.
:put ([/interface/lte/monitor [find running] once as-value]->"session-uptime")
04:41:21
[user@MT] > /port/print
Columns: NAME, CHANNELS, BAUD-RATE
# NAME CHANNELS BAUD-RATE
0 usb3 10 9600
[user@MT] > /system/resource/usb print detail
Flags: I - inactive
0 device="2-1" vendor="Telit Wireless Solutions" name="LM960A18" serial-number="6c85ca51" vendor-id="0x1bc7" device-id="0x1041"
speed="5000" usb-version=" 3.10"
1 device="1-0" vendor="Linux 5.6.3 xhci-hcd" name="xHCI Host Controller" serial-number="xhci-hcd.0.auto" vendor-id="0x1d6b"
device-id="0x0002" speed="480" ports=1 usb-version=" 2.00"
2 device="2-0" vendor="Linux 5.6.3 xhci-hcd" name="xHCI Host Controller" serial-number="xhci-hcd.0.auto" vendor-id="0x1d6b"
device-id="0x0003" speed="5000" ports=1 usb-version=" 3.00"
[user@MT] > /interface/lte/at-chat [find running] input="AT#FIRMWARE"
output: HOST FIRMWARE : 32.00.005_1
MODEM FIRMWARE : 4
INDEX STATUS CARRIER VERSION TMCFG CNV LOC
1 Generic 32.00.115 1025 empty 1
2 Activated Verizon 32.00.124 2020 empty 2
3 ATT 32.00.144 4021 empty 3
4 TMUS 32.00.153 5004 empty 4
OK
Ah, Verizon... That makes sense. They are especially tricky... Our older RB953 have been fine in V7 with two modems, but haven't used them much with V7 (mainly using LtAp and wAP with V7) – so your problem had me worried.Verizon aggressively shuts down a connection for Invalid outbound packets. Now that I've disabled those, everything is rock solid.
/ipv6 firewall filter
add action=jump chain=forward in-interface=pppoe-out1 jump-target=INT1-in
add action=accept chain=INT1-in connection-state=established,related,untracked
add action=drop chain=INT1-in connection-state=invalid
/ipv6/firewall/connection/print
Flags: S - SEEN REPLY; A - ASSURED
Columns: PROTOCOL, SRC-ADDRESS, DST-ADDRESS, TCP-STATE, TIMEOUT
# PROTOCOL SRC-ADDRESS DST-ADDRESS TCP-STATE TIMEOUT
0 SA tcp fe80::b0fd:9ea6:2b78:91b4 fe80::de2c:6eff:fe28:e3c1 established 23h59m59s
Do you use queues? Queues break the IPv6 connection tracking in probably all v7.1 releases and cause the traffic to be marked as invalid.Is anyone having issues with IPv6 connection tracking?
I set up some basic filters:I check the connection table... it's only tracking input connections it seems:Code: Select all/ipv6 firewall filter add action=jump chain=forward in-interface=pppoe-out1 jump-target=INT1-in add action=accept chain=INT1-in connection-state=established,related,untracked add action=drop chain=INT1-in connection-state=invalid
This is after trying some IPv6 ping tests, some web browser tests... nothing seems to get added to the table. As a result, all traffic hits the drop rule (see config).Code: Select all/ipv6/firewall/connection/print Flags: S - SEEN REPLY; A - ASSURED Columns: PROTOCOL, SRC-ADDRESS, DST-ADDRESS, TCP-STATE, TIMEOUT # PROTOCOL SRC-ADDRESS DST-ADDRESS TCP-STATE TIMEOUT 0 SA tcp fe80::b0fd:9ea6:2b78:91b4 fe80::de2c:6eff:fe28:e3c1 established 23h59m59s
This problem is present on 7.1.1 and 7.2rc1.
lte1 mbim: error: >>> E service: connect, command: visible providers, error: 1
Even in 7.0.5 (Factory ROS of RB5009) the problem exists with IPv6 and Queues. I was searching for solutions for myserious problems regarding IPv6 FW-rules until I disable all queues (simple and trees) and all Mangle rules.Do you use queues? Queues break the IPv6 connection tracking in probably all v7.1 releases and cause the traffic to be marked as invalid.Is anyone having issues with IPv6 connection tracking?
I set up some basic filters:I check the connection table... it's only tracking input connections it seems:Code: Select all/ipv6 firewall filter add action=jump chain=forward in-interface=pppoe-out1 jump-target=INT1-in add action=accept chain=INT1-in connection-state=established,related,untracked add action=drop chain=INT1-in connection-state=invalid
This is after trying some IPv6 ping tests, some web browser tests... nothing seems to get added to the table. As a result, all traffic hits the drop rule (see config).Code: Select all/ipv6/firewall/connection/print Flags: S - SEEN REPLY; A - ASSURED Columns: PROTOCOL, SRC-ADDRESS, DST-ADDRESS, TCP-STATE, TIMEOUT # PROTOCOL SRC-ADDRESS DST-ADDRESS TCP-STATE TIMEOUT 0 SA tcp fe80::b0fd:9ea6:2b78:91b4 fe80::de2c:6eff:fe28:e3c1 established 23h59m59s
This problem is present on 7.1.1 and 7.2rc1.
Not saying you have to see it but ...I don't have these issues in my RB4011. Above it was mentioned it can be triggered by having many address-list entries.
Wait I confused the versions... I have 7.2rc1 running on my hAP ac2 without issues, but my RB4011 is running 7.1.1 because 7.2rc1 is completely unusable.Not saying you have to see it but ...I don't have these issues in my RB4011. Above it was mentioned it can be triggered by having many address-list entries.
I saw that CPU issue on Hex (with approx 50 entries total in 2 address-lists, that's hardly classified as many) and on a stupid mAP Lite (ZERO entries).
Went back to lower version and problem went away. Instantly.
So the only differentiating factor was ROS version.
It is likely because of you. UDP speed tests usually test using a pre-set low target bitrate (iperf3 uses 1 Mbit/s, for example). UDP does not have congestion control built in, so it does not know when it needs to stop sending faster. Theoretically you could send UDP Traffic from A to B at the highest rate A can send (eg. 1Gbit/s) and see how many bits/s end up on side B, but that is essentially DDoSing yourself. Optimal UDP speed is the number of bits/s you can send at a loss of 0% or near 0%.I receive roughly 950-980Mbit when I do a SpeedTest on TCP protocol. However, when I use UDP, I only get 15-3 Mbit. Is it because of me?
I was told they were porting all the v6 stuff first, then fixing the v7 stuff after.. (referring this specific issue).Any idea on what the status of being able to specify direction on a cake queue is?
That's because it's been explicitly removed in 7.x. We're supposed to use a combination of "IP -> Routes -> Rules", along with using the "Src. Address" when pinging, if you want to ping through different routing tables depending on source IP. Lots of posts about this on the forums alreadyvrf or routing table option is missing in /tool/ping winbox menu.
Previously they only exposed one 1 port, the "AT" channel. Most modems have quite a few ports (e.g. Qualcomm debug, NMEA GPS, add'l AT channels, etc).How does one use the new exposed diagnostic channel for LTE modems?
*) lte - expose diagnostics channel for all modems;
Mikrotik's own proprietary routing engine that they developed in-house.Does anyone know what BGP-Daemon is under the hood?
unfortunately v7 is not beta anymore, and still not all BGP feature are worksI think the BGP daemon was written from scratch... before new features are added, let's first make the existing features working to the level of RouterOS v6.
Similar experience here. HexS with working configuration updated to 7. VoIP stopped working. The rest worked perfectly.ATA can register in v6.49.2 without any problems. With V7 everything else on my network works as expected. My setup is a PPPoE internet connection for home use, I followed Mikrotik's first time configuration guide (https://help.mikrotik.com/docs/display/ ... figuration) doing a clean install for each version I tried out.
I tried the built in packet sniffer and can see the SIP register being sent but that's all, no reply from the server.
Answers for your list of suggestionsThe first version I tried was v7.1 and noticed the ATA couldn't register with my VoIP provider, so I tried v7.1.1 and v7.2rc1 with the same error. After some digging I found reference to a similar/same issue around v7.1beta3, I tired to find a link to download a copy of v7.1beta3 or beta4 to see if it works but couldn't find one.
- ATA doesn't support IPv6
I do not have any Mikrotik hardware
Considering how difficult it is to get VoIP working (completely) correctly over NAT, and how easy it is to break it due to some unintended change, it is actually quite surprising that so many VoIP services do not offer IPv6!Similar experience here. HexS with working configuration updated to 7. VoIP stopped working. The rest worked perfectly.
Rolling back to 6.49.2 everything went back to normal.
I have IPv6 but the VoIP service is IPv4 only.
If they didn't close your ticket, it means they'll look at it. It's not the only potential V7 bug outstanding. More saying I can see how a new V7 feature may not top priority in the list of outstanding bugs in V7.create ticket in mikrotik support (SUP-57401)
But the mikrotik support team did not care
Running btest from the device itself will always give you a lower value as the btest process uses a lot of CPU that otherwise would be used for routing. Instead you should test what it can route by doing something like an iperf between two PCs with the mikrotik you are testing in the middle.I am using router hEX - 750 GR3, when I upgrade RouterOS version v7.1.1 (stable) or RouterOS version v7.2rc1 (testing), error occurs as shown below.
Thanks for the reply.Running btest from the device itself will always give you a lower value as the btest process uses a lot of CPU that otherwise would be used for routing. Instead you should test what it can route by doing something like an iperf between two PCs with the mikrotik you are testing in the middle.I am using router hEX - 750 GR3, when I upgrade RouterOS version v7.1.1 (stable) or RouterOS version v7.2rc1 (testing), error occurs as shown below.
Yes, this is to be expected. It is not caused by bugs in RouterOS v7. RouterOS v6 had route caching, which was in very old Linux kernel versions. This gave an artificial boost to speed tests and other bulk traffic like a single client downloading a large file from a single server, including MikroTik btest. Route caching was removed from the Linux kernel nearly 10 years ago, and in RouterOS v7 it is finally gone. The result is that speed tests and a single client downloading a large file from the internet will be slower, but the router will perform the same or faster with more mixed traffic. This is not a bug, and isn't something they can fix.But, one thing is confusing that... still the same, I performed earlier with Router OS v6 by disconnecting all devices accessing the network and only testing directly between router RB750 GR3 and Switch CRS125, at this time there are no other accesses or devices using CPU resources, and obviously the speed is still full at 1 Gbps.
I understand your concern there. I am more concerned about memory leak bug with the address lists. Hoping that will get fixed sooner, rather than later.Any updated ETA on when Docker support will come back to 7.1? On Reddit a month ago they said weeks. So, it's been about four weeks. Are we looking at "soon" (a month?), or are we looking at the summer?
Thanks for reply.Yes, this is to be expected. It is not caused by bugs in RouterOS v7. RouterOS v6 had route caching, which was in very old Linux kernel versions. This gave an artificial boost to speed tests and other bulk traffic like a single client downloading a large file from a single server, including MikroTik btest. Route caching was removed from the Linux kernel nearly 10 years ago, and in RouterOS v7 it is finally gone. The result is that speed tests and a single client downloading a large file from the internet will be slower, but the router will perform the same or faster with more mixed traffic. This is not a bug, and isn't something they can fix.But, one thing is confusing that... still the same, I performed earlier with Router OS v6 by disconnecting all devices accessing the network and only testing directly between router RB750 GR3 and Switch CRS125, at this time there are no other accesses or devices using CPU resources, and obviously the speed is still full at 1 Gbps.
This affects every architecture, not just MMIPS and MIPSBE. They are not likely to tell customers to never upgrade any MikroTik devices to v7.If that is determined it is not an error, and caching is not applied on RouterOS v7. So is it possible for devices using the following architectures: MMIPS, MIPSBE ... The manufacturer should inform users not to upgrade RouterOS v7, so as not to have to reduce the internal transmission speed ?!
Thanks for the replyThis affects every architecture, not just MMIPS and MIPSBE. They are not likely to tell customers to never upgrade any MikroTik devices to v7.If that is determined it is not an error, and caching is not applied on RouterOS v7. So is it possible for devices using the following architectures: MMIPS, MIPSBE ... The manufacturer should inform users not to upgrade RouterOS v7, so as not to have to reduce the internal transmission speed ?!
You can look at things in your config that you might be able to do in order to improve speeds. Are you using bridge VLAN filtering? Bridge VLAN filtering with hardware offload does not work with fasttrack, so if your bridge VLAN filtering is hardware offloaded, then fasttrack will not function. This was the case in RouterOS v6 as well, but what is new in v7 is certain switch chips are now supported by hardware offloaded bridge VLAN filtering that were not supported previously.
CRS1xx/2xx chips do not support bridge VLAN filter hardware offloading, even in RouterOS v7, so you won't see this on the CRS125 no matter what you do.Am I missing a step that doesn't support hardware offloaded, can you guide me?
Besides, on Switch CRS125, all ether is supported hardware offloaded but only "Bonding LAN" is not supported, specifically I don't see the "H" symbol in front.
This is not the case - fasttrack only works in situations where bridge VLAN filtering is not hardware offloaded.Fasttrack has nothing to do with bridge vlan filtering.
This is not the case - fasttrack only works in situations where bridge VLAN filtering is not hardware offloaded.Fasttrack has nothing to do with bridge vlan filtering.
See viewtopic.php?p=898137#p898137