I recently made a misconfiguration and i had to revert my settings on my hex POE.
I have previously left a emergency physical port (ether 5) so that i can physically log in to the device to undo the change.
Ether 5 is assigned DHCP server, firewall input rule (allow Ether5 to 192.168.88.1), Ether 5 is not joined to any bridge or switch1 and switch settings is "Leave as is".
When i winbox into 192.168.88.1, the session opens and terminates immediately.
The logs shows the user has logged in and logged out.
logging in via mac address doesnt work.
i can however log in via the http.
where do i start troubleshooting?
Code: Select all
# mar/06/2022 23:13:23 by RouterOS 6.48.4
# software id = 9WAC-9NWN
#
# model = 960PGS
# serial number = CB560B93305E
/interface bridge
add admin-mac=C4:AD:34:A3:99:78 auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether2 ] poe-out=off
set [ find default-name=ether3 ] poe-out=off
set [ find default-name=ether4 ] poe-out=off
/interface vlan
add comment=vlan13 interface=bridge name=Guest vlan-id=13
add comment=vlan14 interface=bridge name=IoT vlan-id=14
add comment=vlan15 disabled=yes interface=bridge name=IoT2 vlan-id=15
add comment=vlan11 interface=bridge name=MGMT vlan-id=11
add comment=vlan12 interface=bridge name=SNET vlan-id=12
add comment=vlan1201 interface=bridge name=vlan1201 vlan-id=1201
add comment=vlan1202 interface=bridge name=vlan1202 vlan-id=1202
/interface ethernet switch port
set 1 default-vlan-id=11 vlan-header=always-strip vlan-mode=secure
set 2 default-vlan-id=12 vlan-header=always-strip vlan-mode=secure
set 3 vlan-header=add-if-missing vlan-mode=secure
set 5 vlan-mode=secure
/interface list
add name=WAN
add name=ManagementNW
add name=INET_LAN
add include=INET_LAN name=LAN
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.20
add name=dhcp_pool1 ranges=192.168.11.101-192.168.11.110
add name=dhcp_pool2 ranges=192.168.12.101-192.168.12.120
add name=dhcp_pool3 ranges=192.168.13.101-192.168.13.120
add name=dhcp_pool4 ranges=192.168.14.101-192.168.14.120
add name=dhcp_pool5 ranges=192.168.15.101-192.168.15.110
/ip dhcp-server
add address-pool=dhcp disabled=no interface=ether5 name=defconf
add address-pool=dhcp_pool1 disabled=no interface=MGMT lease-time=10h name=\
dhcp1
add address-pool=dhcp_pool2 disabled=no interface=SNET lease-time=4h name=\
dhcp2
add address-pool=dhcp_pool3 disabled=no interface=Guest lease-time=1h name=\
dhcp3
add address-pool=dhcp_pool4 disabled=no interface=IoT lease-time=2h name=\
dhcp4
add address-pool=dhcp_pool5 interface=IoT2 name=dhcp5
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
/ip neighbor discovery-settings
set discover-interface-list=ManagementNW
/interface ethernet switch vlan
add independent-learning=yes ports=switch1-cpu,ether2,ether4 switch=switch1 \
vlan-id=11
add independent-learning=yes ports=switch1-cpu,ether3,ether4 switch=switch1 \
vlan-id=12
add independent-learning=yes ports=switch1-cpu,ether4 switch=switch1 vlan-id=\
13
add independent-learning=yes ports=switch1-cpu,ether4 switch=switch1 vlan-id=\
14
add independent-learning=yes ports=switch1-cpu,ether4 switch=switch1 vlan-id=\
15
add independent-learning=yes ports=switch1-cpu,ether4 switch=switch1 vlan-id=\
1201
add independent-learning=yes ports=switch1-cpu,ether4 switch=switch1 vlan-id=\
1202
/interface list member
add interface=MGMT list=ManagementNW
add interface=ether5 list=ManagementNW
add interface=MGMT list=LAN
add interface=SNET list=INET_LAN
add interface=Guest list=INET_LAN
add interface=IoT list=INET_LAN
add interface=sfp1 list=WAN
add interface=IoT2 list=INET_LAN
add interface=vlan1201 list=INET_LAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether5 network=\
192.168.88.0
add address=192.168.11.45/24 interface=MGMT network=192.168.11.0
add address=192.168.12.45/25 interface=SNET network=192.168.12.0
add address=192.168.13.45/24 interface=Guest network=192.168.13.0
add address=192.168.14.45/24 interface=IoT network=192.168.14.0
add address=192.168.15.45/24 interface=IoT2 network=192.168.15.0
add address=192.168.12.129/30 interface=vlan1201 network=192.168.12.128
add address=192.168.12.133/30 interface=vlan1202 network=192.168.12.132
/ip dhcp-client
add comment=defconf disabled=no interface=sfp1
/ip dhcp-server network
add address=192.168.11.0/24 dns-none=yes
add address=192.168.12.0/25 dns-server=1.1.1.1,165.21.100.88 gateway=\
192.168.12.45 netmask=25
add address=192.168.13.0/24 dns-server=1.1.1.1,165.21.83.88 gateway=\
192.168.13.45
add address=192.168.14.0/24 dns-server=1.1.1.1,165.21.83.88 gateway=\
192.168.14.45
add address=192.168.15.0/24 dns-server=1.1.1.1 gateway=192.168.15.45
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip firewall address-list
add address=192.168.14.81-192.168.14.100 list="R-IoT VIP"
add address=192.168.12.81-192.168.12.100 list="R-SNET VIP"
add address=192.168.13.81-192.168.13.86 list="R-Guest VIP"
add address=192.168.12.130 list=D-GuestVM01
add address=192.168.12.100 list=D-PC
add address=192.168.12.102 list=D-OMV
add address=192.168.14.61 list=D-Printer
add address=192.168.12.134 list=D-GuestVM02
add address=192.168.13.81-192.168.13.86 list=S-NPVR
add address=192.168.12.134 list=S-NPVR
/ip firewall filter
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="Block OMV to WAN" out-interface-list=\
WAN src-address=192.168.12.102
add action=accept chain=input comment="Allow vlan11 to contact Gateway" \
dst-address=192.168.11.45 in-interface=MGMT
add action=accept chain=input dst-address=192.168.88.1 in-interface=ether5
add action=accept chain=input comment="defconf: accept ICMP" disabled=yes \
protocol=icmp
add action=accept chain=input comment=\
"Jumphost vlan12 to Mikrotik via Winbox and web" dst-address=\
192.168.11.45 dst-port=8291,80 protocol=tcp src-address=192.168.12.100
add action=accept chain=forward comment="Jumphost vlan 12 to AP web portal" \
dst-address=192.168.11.48 dst-port=80,443 protocol=tcp src-address=\
192.168.12.100
add action=accept chain=forward comment="Local NTP Server" dst-address=\
192.168.12.100 dst-port=123 in-interface=MGMT out-interface=SNET \
protocol=udp
add action=accept chain=forward comment="RDP to GuestVM01" dst-address-list=\
D-GuestVM01 dst-port=3389 in-interface=Guest protocol=tcp
add action=accept chain=forward comment="vlan14 to PC" dst-address-list=D-PC \
in-interface=IoT
add action=accept chain=forward comment="Allow NPVR" dst-address=\
192.168.12.100 dst-port=8866 protocol=tcp src-address-list=S-NPVR
add action=accept chain=forward comment="vlan14 to OMV" dst-address-list=\
D-OMV in-interface=IoT
add action=accept chain=forward comment="Guest VIP to OMV" dst-address-list=\
D-OMV src-address-list="R-Guest VIP"
add action=accept chain=forward comment="Allow vlan12 to Printer" \
dst-address-list=D-Printer in-interface=SNET
add action=accept chain=forward comment="Allow vlan13 to Printer" \
dst-address-list=D-Printer in-interface=Guest
add action=accept chain=forward comment="GuestVM02 SMB to OMV" \
dst-address-list=D-OMV dst-port=445 protocol=tcp src-address-list=\
D-GuestVM02
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
disabled=yes in-interface-list=!LAN
add action=accept chain=forward comment="Allow AP to connect to Internet" \
disabled=yes out-interface-list=WAN src-address=192.168.11.48
add action=accept chain=forward comment="Allow INET_LAN to Internet" \
in-interface-list=INET_LAN out-interface-list=WAN
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
add action=drop chain=input
add action=drop chain=forward
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www address=192.168.11.0/24,192.168.12.100/32,192.168.88.0/24
set ssh address=192.168.11.0/24,192.168.12.100/32,192.168.88.0/24
set api disabled=yes
set winbox address=192.168.11.0/24,192.168.12.100/32,192.168.88.0/24
set api-ssl disabled=yes