I'm trying to build a script which resolves a dyndns address store it on a variable and add it to NEW allowed address (and removes the old one) from IP Service / Winbox / allowed address.
I have the resolver:
Code: Select all
:global myip [:resolve domain-name=myip.selfip.net server=8.8.8.8]
Code: Select all
/ip service/set winbox address=$myip
Is anybody know some cmdline switch/parameter to do this job?