Simple scenario: R1 ether1 ----- RX ---- ether1 R2
Code: Select all
# R1
/interface 6to4
add !keepalive local-address=192.168.1.2 name=6to4-tunnel11
/ip address
add address=192.168.1.2/24 interface=ether1 network=192.168.1.0
/ip route
add gateway=192.168.1.1
/ipv6 route
add dst-address=2002::/16 gateway=6to4-tunnel1
/ipv6 address
add address=2002:c0a8:102::1 advertise=no interface=6to4-tunnel1
/system identity
set name=R1
# R2
/interface 6to4
add !keepalive local-address=192.168.2.2 name=6to4-tunnel11
/ip address
add address=192.168.2.2/24 interface=ether1 network=192.168.2.0
/ip route
add gateway=192.168.2.1
/ipv6 route
add dst-address=2002::/16 gateway=6to4-tunnel1
/ipv6 address
add address=2002:c0a8:202::1 advertise=no interface=6to4-tunnel1
/system identity
set name=R2
When perfoming a ping:
Code: Select all
[admin@R2] > ping 2002:c0a8:102::1
After a while the router reboots and the log shows:
Code: Select all
MikroTik RouterOS 7.7rc1 (c) 1999-2022 https://www.mikrotik.com/
Press F1 for help
dec/12/2022 15:42:14 system,error,critical kernel failure in previous boot