Hi, I have a wired network connecting two buildings. In the main building I have a rb2011 as a router/firewall connecting the network to the internet, and for the second building I have another rb2011.
At the beginning I was thinking about some kind of "isolation" between the two buildings, but it would be just overkill for now, so I want to use the second rb2011 as a "pure switch" : no wan, no dhcp, no firewall...
Reading http://forum.mikrotik.com/viewtopic.php?f=3&t=63372 , I would just need to select "bridge" in ethernet quick set, change the mik ip address according to my network, then just do a bridge of the two switch groups, removing the gateway port, like
/interface ethernet
set [ find default-name=ether1 ] name=ether01-master-local
set [ find default-name=ether2 ] master-port=ether01-master-local name=ether02-slave-local
set [ find default-name=ether3 ] master-port=ether01-master-local name=ether03-slave-local
set [ find default-name=ether4 ] master-port=ether01-master-local name=ether04-slave-local
set [ find default-name=ether5 ] master-port=ether01-master-local name=ether05-slave-local
set [ find default-name=ether6 ] name=ether06-master-local
set [ find default-name=ether7 ] master-port=ether06-master-local name=ether07-slave-local
set [ find default-name=ether8 ] master-port=ether06-master-local name=ether08-slave-local
set [ find default-name=ether9 ] master-port=ether06-master-local name=ether09-slave-local
set [ find default-name=ether10 ] master-port=ether06-master-local name=ether10-slave-local
/interface bridge port
add bridge=bridge-local interface=ether01-master-local
add bridge=bridge-local interface=ether06-master-local
add bridge=bridge-local interface=sfp1
Am I wrong?
Thank you for your reply