please help with this problem.
I have 2 routes set for gateways:
Code: Select all
/ip route
add distance=1 gateway=192.168.1.1
add distance=1 gateway=192.168.1.2 routing-mark=2nd_ISP
/ip firewall mangle
add action=mark-routing chain=prerouting in-interface="Bridge HOTSPOT" new-routing-mark=2nd_ISP
/ip address
add address=192.168.77.1/24 interface="Bridge HOTSPOT" network=192.168.77.0
add address=192.168.1.7/24 interface="Bridge PRIVATE" network=192.168.1.0
/ip route print
Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit
# DST-ADDRESS PREF-SRC GATEWAY DISTANCE
0 A S 0.0.0.0/0 192.168.1.1 1
1 S 0.0.0.0/0 192.168.1.2 1
2 ADC 192.168.1.0/24 192.168.1.7 Bridge PRIVATE 0
3 ADC 192.168.77.0/24 192.168.77.1 Bridge HOTSPOT 0
Where is the problem?
Thank you