I have 4 ADSL lines with 10mbps download and 0.8Mbps upload and 1 Fiber connection with 20Mbps download and 20 Mbps upload but he problem in my current configuration it
balances only the download and the max upload was only 0.8Mbps on each wan connection meaning the 20Mbps fiber upload speed is not being utilized. is there any work around on this?
i am prioritizing gaming packets since it uses a lot of upload bandwidth can i redirect it to use the fiber connection any hint how to do this thanks to all mikrotik masters.
current config; --------> please edit
/ip firewall mangle
add action=mark-connection chain=input in-interface=ether5_FIBER new-connection-mark=wan5-conn passthrough=yes
add action=mark-connection chain=input in-interface=ether1_WAN1-DHCP new-connection-mark=wan1-conn passthrough=yes
add action=mark-connection chain=input in-interface=ether2_WAN2-DHCP new-connection-mark=wan2-conn passthrough=yes
add action=mark-connection chain=input in-interface=pppoe-WAN3 new-connection-mark=wan3-conn passthrough=yes
add action=mark-connection chain=input in-interface=ether4_WAN4-DHCP new-connection-mark=wan4-conn passthrough=yes
add action=mark-routing chain=output connection-mark=wan5-conn new-routing-mark=to_wan5 passthrough=yes
add action=mark-routing chain=output connection-mark=wan1-conn new-routing-mark=to_wan1 passthrough=yes
add action=mark-routing chain=output connection-mark=wan2-conn new-routing-mark=to_wan2 passthrough=yes
add action=mark-routing chain=output connection-mark=wan3-conn new-routing-mark=to_wan3 passthrough=yes
add action=mark-routing chain=output connection-mark=wan4-conn new-routing-mark=to_wan4 passthrough=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1_WAN1-DHCP
add action=masquerade chain=srcnat out-interface=ether2_WAN2-DHCP
add action=masquerade chain=srcnat out-interface=pppoe-WAN3
add action=masquerade chain=srcnat out-interface=ether4_WAN4-DHCP
add action=masquerade chain=srcnat out-interface=ether5_FIBER
/ip route
add check-gateway=ping distance=1 gateway=111.125.70.33 routing-mark=to_wan5
add check-gateway=ping distance=1 gateway=192.168.2.1 routing-mark=to_wan1
add check-gateway=ping distance=1 gateway=192.168.1.1 routing-mark=to_wan2
add check-gateway=ping distance=1 gateway=pppoe-WAN3 routing-mark=to_wan3
add check-gateway=ping distance=1 gateway=192.168.4.1 routing-mark=to_wan4
add check-gateway=ping distance=1 gateway=pppoe-WAN3,192.168.4.1%ether4_WAN4-DHCP,192.168.1.1%ether2_WAN2-DHCP,192.168.2.1%ether1_WAN1-DHCP,ether5_FIBER
ive tried redirecting game packet (gpkt) to fiber connection but it doesnt seem to work
add action=mark-routing chain=prerouting dst-address-type=!local new-routing-mark=to_wan5 packet-mark=gpkt passthrough=no