I need some assistance with this configuration. I have a network: 1.1.1.1/22, it is connected to a single ISP but using two interfaces. I'm using this AS Number: 65534.
I have problem prepending routes. All the traffic are still going to ISP1 and not doing traffic balancing. Kindly check if there is something wrong with this configuration.
Code: Select all
/routing bgp instance
set default as=65534 client-to-client-reflection=no
/routing bgp network
add network=1.1.1.0/22 synchronize=no
/routing bgp peer
add name=toISP2 out-filter=isp2-out remote-address=4.4.4.4 remote-as=4775
add name=toISP1 out-filter=isp1-out remote-address=5.5.5.5 remote-as=4775
/routing filter
add action=accept chain=isp1-out prefix=1.1.1.0/22 set-bgp-prepend=2
add action=discard chain=isp1-out
add action=accept chain=isp2-out prefix=1.1.1.0/22
add action=discard chain=isp2-out