ether1 gets dynamic IP from my ISP.
I can access all local hosts (some server in my lan); I can ping internet domains (i.e. can ping 8.8.8.8 or google.com) but can't surf.
I feel I'm missing something but can't figure what.
These are my firewall rules:
Code: Select all
/ip firewall export
# oct/26/2017 19:52:26 by RouterOS 6.40.4
# software id = ZSC0-VWPN
#
# model = 951G-2HnD
# serial number = 64XXXXXXXXB9
/ip firewall filter
add action=accept chain=input comment="defconf: accept ICMP" in-interface=ether1-gw protocol=icmp
add action=accept chain=input comment="defconf: accept established,related" connection-state=established,related in-interface=ether1-gw
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related in-interface=ether1-gw
add action=accept chain=forward comment="defconf: accept established,related" connection-state=established,related in-interface=ether1-gw
add action=drop chain=input comment="defconf: drop all from WAN" in-interface=ether1-gw
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid in-interface=ether1-gw
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface=ether1-gw
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade"
add action=masquerade chain=srcnat comment="hairpin nat" dst-address=!192.168.0.1 src-address=192.168.0.0/24
add action=dst-nat chain=dstnat dst-port=10022 protocol=tcp to-addresses=192.168.0.10 to-ports=22
add action=dst-nat chain=dstnat dst-port=10006 protocol=tcp to-addresses=192.168.0.10 to-ports=8006
add action=dst-nat chain=dstnat dst-port=12080 protocol=tcp to-addresses=192.168.0.14 to-ports=80
add action=dst-nat chain=dstnat dst-port=1194 protocol=udp to-addresses=192.168.0.14 to-ports=1194
add action=dst-nat chain=dstnat dst-port=18389 protocol=tcp to-addresses=192.168.0.18 to-ports=3389
add action=dst-nat chain=dstnat dst-port=443 protocol=tcp to-addresses=192.168.0.19 to-ports=443
add action=dst-nat chain=dstnat dst-port=80 protocol=tcp to-addresses=192.168.0.19 to-ports=80