You need to run RSVP protocol on cisco interfaces too, otherwise resource reservation along the path will not be possible.
Also depending on what Te tunnel path type you are using, if CSPF is used then you also need to configure OSPF on Cisco to work with CSPF
Thank you very much ! After enable RSVP in cisco routers it works.
Hi,
Sorry to hijack and revive this thread but how did you enable RSVP on the cisco interfaces?
I have something like this on my setup and am facing the problem you stated initially, only difference is that i have two cisco routers as core LSRs.
both 2821s look like this
4405352 luis lison
!
hostname MPLS_P03
!
dot11 syslog
ip source-route
!
ip cef
!
mpls traffic-eng tunnels
mpls label range 300000 399999
mpls label protocol ldp
!
interface Loopback0
ip address 10.255.255.103 255.255.255.255
!
interface GigabitEthernet0/0
description "A MPLS_P04"
mtu 2000
bandwidth 1000000
ip address 192.168.206.101 255.255.255.252
duplex auto
speed auto
mpls traffic-eng tunnels
mpls label protocol ldp
mpls ip
ip rsvp bandwidth 100000
!
interface GigabitEthernet0/1
description "A CCR_PE01"
mtu 2000
bandwidth 1000000
ip address 192.168.206.105 255.255.255.252
duplex auto
speed auto
mpls traffic-eng tunnels
mpls label protocol ldp
mpls ip
ip rsvp bandwidth 100000
!
router ospf 65530
mpls traffic-eng router-id Loopback0
mpls traffic-eng area 0
router-id 10.255.255.103
network 10.255.255.0 0.0.0.255 area 0
network 192.168.206.100 0.0.0.3 area 0
network 192.168.206.104 0.0.0.3 area 0
!
ip forward-protocol nd
!
mpls ldp router-id Loopback0
!
If you could share your setup, thanks.