I need help (re)configuring my home network, i'm planning on adding additional Mikrotik AP and I would like to reconfigure my current setup:
ISP ONT <---> HAP AC <---> STB
ISPs ONT is connected to HAPs ether1, where i've created 2 vlans, one for pppoe connection (vlan 100) and another for IPTV (vlan 500)
i've bridged eth3-eth5 & wifi for internet access (bridge:Local) and created another bridge for eth2 and vlan 500, where i've got connected STB via powerline adapters
Code: Select all
/interface bridge
add admin-mac=6C:3B:6B:19:C0:61 auto-mac=no comment=IPTV name=IPTV
add admin-mac=6C:3B:6B:19:C0:61 auto-mac=no comment="ether3 - ether5" name=\
Local protocol-mode=none
/interface ethernet
set [ find default-name=ether1 ] comment=WAN speed=100Mbps
set [ find default-name=ether2 ] comment="IP TV" speed=100Mbps
set [ find default-name=ether3 ] speed=100Mbps
set [ find default-name=ether4 ] speed=100Mbps
set [ find default-name=ether5 ] speed=100Mbps
set [ find default-name=sfp1 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full disabled=yes
/interface vlan
add interface=ether1 name=ether1.100 vlan-id=100
add interface=ether1 name=ether1.500 vlan-id=500
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1.100 name=pppoe-out \
user=myispusername
/interface bridge port
add bridge=Local interface=wlan1
add bridge=Local interface=wlan2
add bridge=Local interface=ether3
add bridge=Local interface=ether4
add bridge=Local interface=ether5
add bridge=IPTV interface=ether1.500
add bridge=IPTV interface=ether2
ISP ONT <---> HAP AC2 <---> HAP AC <---> STB
I know i should use bridge vlan tagging function, but i'm not sure how to set it up correctly :/
Thanks!