I have ipv6 from pppoe which works prefectly.
Code: Select all
#RB1
/ipv6 address
add address=::172 from-pool=pool-ipv6 interface=bridge1
/ipv6 dhcp-client
add add-default-route=yes interface=pppoe-out1 pool-name=pool-ipv6 request=prefix use-peer-dns=no
/ipv6 nd
add interface=bridge1 managed-address-configuration=yes mtu=1280 other-configuration=yes ra-interval=30s-1m30s
But when I connect another RB to this bridge, it did not get ipv6 address.
try
Code: Select all
#RB2 meth1
/ipv6 address
# address pool error: pool not found: test (4)
add address=::bbe2 from-pool=test interface=bridge1
/ipv6 dhcp-client
add add-default-route=yes interface=bridge1 pool-name=test request=prefix
/ipv6 nd
set [ find default=yes ] disabled=yes managed-address-configuration=yes \
other-configuration=yes
add advertise-dns=no advertise-mac-address=no hop-limit=64 interface=bridge1
/ipv6 settings
set accept-router-advertisements=yes forward=no
Code: Select all
#RB2 meth2
/ipv6 dhcp-client
add add-default-route=yes interface=bridge1 pool-name=test request=address
I'd like to know which methord is correct and what is the problem.
Thx.