I already read so much - but I am still not possible to solve my topic by my self

I have an external Router (L3) --> L2-Switch HP manageable --> hAP ac^2 (I also own other wAP what works fine - no switch included).
The hAP ac^2 is new, I resetted it without default confiuguration.
Added a bridge, to this I added ether1 to 5 + wlan1 and 2 (on wlan1/2 I added some vAP).
Wlan1/2 + all vAP work fine and getting their IPs from Router (with DHCP, DNS, NTP, ...).
Ether1 is TRUNK from HP to hAP ac^2
I configured ether2 to 5 to only works with VLAN90 --> to talks with Clients (un-tagged) ... hopefulle correct.
The problem is, contratry to WLAN (works), if I connect the same Client via cable (LAN) to ether2 by 5, I do not receive the expected IP from DHCP server (external Router)

If I setup the same Client with manual IP, SUBNET, GW and DNS, it works ... so where in between did I something wrong or miss to do someting ??
Thank you very much for your help in advance !!
Code: Select all
# jul/09/2020 15:59:51 by RouterOS 6.47
# software id = DE73-UYRN
#
# model = RBD52G-5HacD2HnD
/interface bridge
add admin-mac=48:8F:5A:24:7A:D6 auto-mac=no name=bridge.hAP3 vlan-filtering=yes
/interface ethernet
set [ find default-name=ether1 ] name=ether-1.uplink.hAP3
set [ find default-name=ether2 ] name=ether-2.hAP3
set [ find default-name=ether3 ] name=ether-3.hAP3
set [ find default-name=ether4 ] name=ether-4.hAP3
set [ find default-name=ether5 ] name=ether-5.hAP3
/interface ethernet switch
set 0 name=switch.hAP3
/interface ethernet switch port
set 1 vlan-header=leave-as-is
set 2 vlan-header=leave-as-is
set 3 vlan-header=leave-as-is
set 4 vlan-header=leave-as-is
/interface bridge port
add bridge=bridge.hAP3 comment=interface=ether-1.uplink.hAP3
add bridge=bridge.hAP3 frame-types=admit-only-untagged-and-priority-tagged interface=ether-2.hAP3 pvid=90
add bridge=bridge.hAP3 frame-types=admit-only-untagged-and-priority-tagged interface=ether-3.hAP3 pvid=90
add bridge=bridge.hAP3 frame-types=admit-only-untagged-and-priority-tagged interface=ether-4.hAP3 pvid=90
add bridge=bridge.hAP3 frame-types=admit-only-untagged-and-priority-tagged interface=ether-5.hAP3 pvid=90
add bridge=bridge.hAP3 interface=hAP3-2GHz
add bridge=bridge.hAP3 interface=hAP3-5GHz
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-10-KNX2 pvid=10
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-10-KNX5 pvid=10
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-20-HIFI2 pvid=20
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-20-HIFI5 pvid=20
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-30-DOM2 pvid=30
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-30-DOM5 pvid=30
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-40-NAS2 pvid=40
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-40-NAS5 pvid=40
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-50-MBP2 pvid=50
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-50-MBP5 pvid=50
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-60-CAM2 pvid=60
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-60-CAM5 pvid=60
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-70-KIND2 pvid=70
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-70-KIND5 pvid=70
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-80-GAST2 pvid=80
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-80-GAST5 pvid=80
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-90-EXT2 pvid=90
add bridge=bridge.hAP3 frame-types=admit-only-vlan-tagged interface=vAP3-90-EXT5 pvid=90
/interface bridge vlan
add bridge=bridge.hAP3 tagged=bridge.hAP3,ether-1.uplink.hAP3,vAP3-10-KNX2,vAP3-10-KNX5 vlan-ids=10
add bridge=bridge.hAP3 tagged=bridge.hAP3,ether-1.uplink.hAP3,vAP3-20-HIFI2,vAP3-20-HIFI5 vlan-ids=20
add bridge=bridge.hAP3 tagged=bridge.hAP3,ether-1.uplink.hAP3,vAP3-30-DOM2,vAP3-30-DOM5 vlan-ids=30
add bridge=bridge.hAP3 tagged=bridge.hAP3,ether-1.uplink.hAP3,vAP3-40-NAS2,vAP3-40-NAS5 vlan-ids=40
add bridge=bridge.hAP3 tagged=bridge.hAP3,ether-1.uplink.hAP3,vAP3-50-MBP2,vAP3-50-MBP5 vlan-ids=50
add bridge=bridge.hAP3 tagged=bridge.hAP3,ether-1.uplink.hAP3,vAP3-60-CAM2,vAP3-60-CAM5 vlan-ids=60
add bridge=bridge.hAP3 tagged=bridge.hAP3,ether-1.uplink.hAP3,vAP3-70-KIND2,vAP3-70-KIND5 vlan-ids=70
add bridge=bridge.hAP3 tagged=bridge.hAP3,ether-1.uplink.hAP3,vAP3-80-GAST2,vAP3-80-GAST5 vlan-ids=80
add bridge=bridge.hAP3 tagged=bridge.hAP3,ether-1.uplink.hAP3,vAP3-90-EXT2,vAP3-90-EXT5 vlan-ids=90
/interface wireless cap
set bridge=bridge.hAP3 discovery-interfaces=bridge.hAP3 interfaces=hAP3-2GHz,hAP3-5GHz