:put [/log find time>([/system clock get time]-15m)];
It was not that easy for me because the .id appeared not correct so I had a search and a peek at a other script:That easy ;-) I was expecting some kind of DateAdd kind of function.. Thx!
:foreach i in=[:toarray [/log find time>([/system clock get time]-15m)]] do={:put [/log get $i message ]};
:foreach i in=[:toarray [/log find time>([/system clock get time]-15m)]] do={:put [/log get $i ]};
:foreach i in=[:toarray [/log find time>([/system clock get time]-15m) && topics~"script"]] do={:put [/log get $i message ]};
I also want this alias feature.Does RouterOS have command alias? I'm finding myself typing /log print where topics~"script" a lot so being able to alias it to say (ql) would be lovely.
/system/scheduler/add name=alias start-time=startup on-event=":global test1 do={:put \"You have ran \\\$test1 and it works.\"}"