I have issue with my Mikrotik's it looks like theare are bloking access to Office365 account in my company or block access to proxy.
My Mikrotik is configured to work in Bridge mode on all ports, so it should work like normal swich in L2.
I tested 2 device RB760iGS (6.42.10) and RouterBOARD 750 r2 (6.42.10) and both have the same problem , Microsoft Outlook can not connect to Exchange - in status bar.
In my comopany wy use proxy server to access internet. I'm able to access to internet (web mail https://outlook.office365.com/mail/inbox etc.) form my PC and ping Lan IP and websites from Mikrotik.
I setup router with and without defaul Configuration, add extra firewall rules with no result.
Please help me resolve this problem and check my config maybe I missed something :
Code: Select all
# software id = 108G-5ZDV
#
# model = RouterBOARD 750 r2
# serial number = 8B38xxxxxxxx
/interface bridge
add name=bridge1
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
/interface bridge settings
set use-ip-firewall=yes use-ip-firewall-for-pppoe=yes \
use-ip-firewall-for-vlan=yes
/interface list member
add interface=ether1 list=WAN
add interface=ether2 list=LAN
add interface=ether3 list=LAN
add interface=ether4 list=LAN
add interface=ether5 list=LAN
/ip address
add address=10.x.x.x/22 interface=bridge1 network=10.x.x.0
/ip dns
set allow-remote-requests=yes servers=10.x.x.x,10.x.x.x
/ip firewall filter
add action=accept chain=forward src-address=165.x.x.x
add action=accept chain=output src-address=165.x.x.x
add action=accept chain=forward dst-address=165.x.x.x
add action=accept chain=output dst-address=165.x.x.x
add action=accept chain=input dst-port=53 in-interface=bridge1 protocol=udp
add action=accept chain=input dst-port=53 in-interface=bridge1 protocol=tcp
add action=accept chain=input in-interface-list=all
add action=accept chain=output
add action=accept chain=forward in-interface-list=all
add action=accept chain=forward protocol=tcp src-port=995,993,587
add action=accept chain=input protocol=tcp src-port=995,993,587
add action=accept chain=output protocol=tcp src-port=995,993,587
/ip route
add distance=1 gateway=10.x.x.x
add distance=1 dst-address=10.x.x.0/22 gateway=bridge1