I'm new to mikrotik and learning slowly. Few days ago I got a mysterious 3 warning logs: "denied winbox/dude connect from 117.202.126.x". Question is, how the person behind this address has managed to get inside passing my input rules ? Suggestions will be appreciated!
Code: Select all
# nov/04/2020 10:59:45 by RouterOS 6.47.6
# software id = FIED-KZ7Z
# model = RB760iGS
# serial number = A3..........
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh address=192.168.200.0/24
set api disabled=yes
set winbox address=192.168.200.0/24
set api-ssl disabled=yes
/ip firewall address-list
add address=1.1.1.1 comment=shem list=myExtIps
add address=2.2.2.2 comment=ks_pr_hm list=myExtIps
/ip firewall filter
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="Allow WinBox from WAN" dst-port=8291 protocol=tcp src-address-list=myExtIps
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp src-address-list=myExtIps
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
add action=dst-nat chain=dstnat comment=WWW dst-port=80 in-interface-list=WAN protocol=tcp to-addresses=192.168.200.10 to-ports=80
add action=dst-nat chain=dstnat comment=WWWS dst-port=443 in-interface-list=WAN protocol=tcp to-addresses=192.168.200.10 to-ports=443