Wed Jan 27, 2021 12:53 pm
/interface bridge
add name=bridge1
/interface ethernet
set [ find default-name=ether1 ] comment="TO BS -Trunk"
set [ find default-name=ether2 ] comment="Local Management"
set [ find default-name=ether3 ] comment=Free
set [ find default-name=ether4 ] comment=Agile
set [ find default-name=ether5 ] comment=RTU
/interface vlan
add comment="Remote Management" interface=bridge1 name=vlan5 vlan-id=5
/interface ethernet switch port
set 0 vlan-header=add-if-missing vlan-mode=secure
set 1 default-vlan-id=6 vlan-header=always-strip vlan-mode=secure
set 3 default-vlan-id=7 vlan-header=always-strip vlan-mode=secure
set 4 default-vlan-id=15 vlan-header=always-strip vlan-mode=secure
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=ether2
/interface ethernet switch vlan
add ports=switch1-cpu switch=switch1 vlan-id=5
add ports=ether1,ether4 switch=switch1 vlan-id=7
add ports=ether1,ether5 switch=switch1 vlan-id=15
add ports=ether1,ether2,switch1-cpu switch=switch1 vlan-id=6
/ip address
add address=192.168.88.2/24 interface=vlan5 network=192.168.88.0
/ip route
add distance=1 gateway=192.168.88.1
Thank you , Sorry for the late reply.
As i mentioned here Ether-1 will connect to wireless CPE and the CPE management is tagged vlan-6, Sometime i would to login the CPE via Ether-2 un tagged interface. Ether 4 and Ether 5 also connected to scada devices. sometimes that scada devices also has to login via Ether-2 un tagged interface.
When i configured the access vlan in Ether-2 interface afterwards can not able login the router via winbox in Ethernet-2 interface.
Your prompt support will be highly appreciated.