UPDATE: IPv6 forwarding is not working at all - does not matter if I add 2 vlans and I try to ping between them or the below setup. The counters of the ipv6 firewall rules are not incremented (also the invalid drop rules. I've also disabled all queues - so that can't also be the problem.
I was running following on 6.x without problems
Code: Select all
/interface pppoe-client add add-default-route=yes disabled=no interface=ether1 keepalive-timeout=60 name=pppoeDslInternet
/ipv6 dhcp-client add interface=pppoeDslInternet pool-name=poolIPv6ppp request=prefix use-peer-dns=no
/ipv6 address add address=::1 from-pool=poolIPv6ppp interface=vlanInternal
Code: Select all
> /ipv6/route/print
Flags: D - DYNAMIC; I - INACTIVE, A - ACTIVE; c - CONNECT, d - DHCP, v - VPN, y - COPY; H - HW-OFFLOADED
Columns: DST-ADDRESS, GATEWAY, DISTANCE
DST-ADDRESS GATEWAY D
DAv ::/0 pppoeDslInternet 1
DAd xxxx:xxxx:xxxx:5f60::/60 1
DAc xxxx:xxxx:xxxx:5f61::/64 vlanInternal 0
Code: Select all
/ipv6 settings set accept-router-advertisements=no max-neighbor-entries=1024
Code: Select all
/interface vlan add interface=ether2 name=vlanInternal vlan-id=1
Code: Select all
/ipv6 firewall filter
add action=log chain=forward log=yes
add action=accept chain=forward comment="just the answer packets --> pass" connection-state=established
add action=accept chain=forward comment="just the answer packets --> pass" connection-state=related
add action=accept chain=forward comment="from our secure internal network --> pass" in-interface=vlanInternal
Any help is welcome!
Regard,
Robert