There is definitely a regression from RouterOS v6.
Same setup :
/interface bridge
add admin-mac=48:8F:5A:F9:E9:7D auto-mac=no name=bridge protocol-mode=none
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=ether6
add bridge=bridge comment=defconf interface=ether7
add bridge=bridge comment=defconf interface=ether8
add bridge=bridge comment=defconf interface=ether9
add bridge=bridge comment=defconf interface=ether10
add bridge=bridge interface=wlan1
add bridge=bridge interface=wlan2
.....
/ipv6 address
add address=::1 from-pool=pool_orange6 interface=bridge
When auto-mac=no, even with admin-mac set, there is randomly no LL attached to the bridge.
I suspect there is a conflict related to global scope prefix from DHCP-PD coming before the bridge is actually initialized.