![Wink ;)](./images/smilies/icon_wink.gif)
I’m having issues to build a working config with the following network diagram. (see attached picture).
Complexity of the situation relies on the fact that the tag stacking port (ether5) also is being used as a trunk port. I tried a lot to get it working…. By using multiple bridges or multi vlan interfaces tied together using the transport vlan as a parent for my vlan100. Both don’t seem to bring me any success. Is there anyone that can point me into the right direction? My current config is listed below.
Some adittional background information: Im writing this config on two ccr1036’s but in the final situation the configuration will be deployed to two ccr2004’s. Oh and by the way it already breaks down on the tag-stacking part which I started my confiugration with.
Any help greatly appreciated.
Conifig R1
Code: Select all
/[admin@CCR1] > /export
# jan/02/1970 02:39:37 by RouterOS 6.48.4
# software id = U12W-39Y9
#
# model = CCR1036-12G-4S
# serial number = 72630683E125
/interface bridge
add ingress-filtering=yes name=bridge protocol-mode=none vlan-filtering=yes
/interface vlan
add interface=ether5 name=link309 vlan-id=309
add interface=bridge name=vlan100 vlan-id=100
add interface=bridge name=vlan200 vlan-id=200
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge ingress-filtering=yes interface=link309 multicast-router=disabled pvid=309 tag-stacking=yes
add bridge=bridge ingress-filtering=yes interface=ether5 multicast-router=disabled
add bridge=bridge ingress-filtering=yes interface=ether1 multicast-router=disabled
/interface bridge vlan
add bridge=bridge tagged=bridge,link309 vlan-ids=100
add bridge=bridge tagged=bridge untagged=ether5 vlan-ids=200
/ip address
add address=10.100.100.1/24 interface=vlan100 network=10.100.100.0
add address=10.200.200.1/24 interface=vlan200 network=10.200.200.0
/ipv6 nd
set [ find default=yes ] disabled=yes
/system identity
set name=CCR1
/system routerboard settings
set auto-upgrade=yes
[admin@CCR1] >
Code: Select all
[admin@CCR2] > /export
# jan/02/1970 02:34:42 by RouterOS 6.48.4
# software id = UD8E-94C7
#
# model = CCR1036-12G-4S
# serial number = 58CA043A5A16
/interface bridge
add ingress-filtering=yes name=bridge protocol-mode=none vlan-filtering=yes
/interface vlan
add interface=ether5 name=link309 vlan-id=309
add interface=bridge name=vlan100 vlan-id=100
add interface=bridge name=vlan200 vlan-id=200
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge ingress-filtering=yes interface=link309 multicast-router=disabled pvid=309 tag-stacking=yes
add bridge=bridge ingress-filtering=yes interface=ether5 multicast-router=disabled
add bridge=bridge ingress-filtering=yes interface=ether1 multicast-router=disabled
/interface bridge vlan
add bridge=bridge tagged=bridge,link309 untagged=ether1 vlan-ids=100
add bridge=bridge tagged=bridge untagged=ether5 vlan-ids=200
/ip address
add address=10.100.100.2/24 interface=vlan100 network=10.100.100.0
add address=10.200.200.2/24 interface=vlan200 network=10.200.200.0
/ipv6 nd
set [ find default=yes ] disabled=yes
/system identity
set name=CCR2
/system routerboard settings
set auto-upgrade=yes
[admin@CCR2] >