I have LHG LTE6 (RBLHGR&R11e-LTE6) that resets itself at least once every day. I don't know what the reason is.
Also, some websites cannot open. On an old Huawei router with same operator SIM card I could open all the pages. Since I switched to this router, I can no longer open some pages (eg bank webpages, some webshops ...)
How to solve these problems?
Thank you!
My configuration:
Code: Select all
# sep/18/2021 14:01:55 by RouterOS 6.48.4
# software id = EY57-RVL0
#
# model = RBLHGR
# serial number = XXX
/interface lte
set [ find ] allow-roaming=no name=lte1 network-mode=3g,lte
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface lte apn
set [ find default=yes ] apn=XXX
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.0.12-192.168.0.254
add name=vpn ranges=192.168.89.2-192.168.89.255
/ip dhcp-server
add address-pool=dhcp disabled=no interface=ether1 lease-time=2h name=defconf
/ppp profile
set *FFFFFFFE local-address=192.168.89.1 remote-address=vpn
/user group
set full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,pas\
sword,web,sniff,sensitive,api,romon,dude,tikapp"
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface l2tp-server server
set use-ipsec=yes
/interface list member
add comment=defconf interface=ether1 list=LAN
add comment=defconf interface=lte1 list=WAN
add list=LAN
/interface sstp-server server
set default-profile=default-encryption
/ip address
add address=192.168.0.1/24 comment=defconf interface=ether1 network=\
192.168.0.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-server network
add address=192.168.0.0/24 comment=defconf gateway=192.168.0.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.0.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment="WinBox Wan Administration" dst-port=\
8282 protocol=tcp
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=accept chain=input comment="allow IPsec NAT" disabled=yes \
dst-port=4500 protocol=udp
add action=accept chain=input comment="allow IKE" disabled=yes dst-port=500 \
protocol=udp
add action=accept chain=input comment="allow l2tp" disabled=yes dst-port=1701 \
protocol=udp
add action=accept chain=input comment="allow pptp" dst-port=1723 protocol=tcp
add action=accept chain=input comment="allow sstp" disabled=yes dst-port=443 \
protocol=tcp
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
add action=dst-nat chain=dstnat comment=DVR dst-port=80 protocol=tcp \
to-addresses=192.168.0.11 to-ports=80
add action=dst-nat chain=dstnat comment=DVR dst-port=80 protocol=udp \
to-addresses=192.168.0.11 to-ports=80
add action=dst-nat chain=dstnat comment=DVR dst-port=37777 log=yes protocol=\
tcp to-addresses=192.168.0.11 to-ports=37777
add action=dst-nat chain=dstnat comment=DVR dst-port=37778 protocol=udp \
to-addresses=192.168.0.11 to-ports=37778
add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
192.168.89.0/24
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set winbox port=8282
set api-ssl disabled=yes
/ppp secret
add disabled=yes name=XXX service=pptp
add disabled=yes name=vpn
/system clock
set time-zone-name=Europe/Zagreb
/system identity
set name=XXX
/system logging
add disabled=yes topics=lte
add action=papertrail topics=!async
/system ntp client
set enabled=yes primary-ntp=161.53.30.170 secondary-ntp=161.53.123.5
/system watchdog
set automatic-supout=no watchdog-timer=no
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN