But I'm having issue to making it work with L3HW after following the steps order, and rebooted, tried a few different config orders. Ping to router with large MTU will result "Request timed out" after turning L3HW on.
Below is my current config, any help is much appreciated. Thank you
/interface bridge
add admin-mac=74:4D:28:D2:5F:15 auto-mac=no comment=defconf name=bridge vlan-filtering=yes
add name=bridge1
/interface ethernet
set [ find default-name=combo1 ] l2mtu=10218 mtu=9000
set [ find default-name=combo2 ] l2mtu=10218 mtu=9000
set [ find default-name=combo3 ] l2mtu=10218 mtu=9000
set [ find default-name=combo4 ] l2mtu=10218 mtu=9000
set [ find default-name=ether1 ] l2mtu=10218 mtu=9000
set [ find default-name=ether2 ] l2mtu=10218 mtu=9000
set [ find default-name=ether3 ] l2mtu=10218 mtu=9000
set [ find default-name=ether4 ] l2mtu=10218 mtu=9000
set [ find default-name=ether5 ] l2mtu=10218 mtu=9000
set [ find default-name=ether6 ] l2mtu=10218 mtu=9000
set [ find default-name=ether7 ] l2mtu=10218 mtu=9000
set [ find default-name=ether8 ] l2mtu=10218 mtu=9000
set [ find default-name=ether9 ] l2mtu=2028 mtu=2028
/interface vlan
add interface=bridge mtu=9000 name=vlan1032 vlan-id=1032
add interface=bridge mtu=9000 name=vlan2432 vlan-id=2432
add interface=bridge mtu=9000 name=vlan2464 vlan-id=2464
add interface=bridge mtu=9000 name=vlan2472 vlan-id=2472
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge comment=defconf interface=combo1
add bridge=bridge comment=defconf interface=combo2
add bridge=bridge comment=defconf interface=combo3
add bridge=bridge comment=defconf interface=combo4
add bridge=bridge comment=defconf interface=ether1 pvid=1032
add bridge=bridge comment=defconf interface=ether2 pvid=1032
add bridge=bridge comment=defconf interface=ether3 pvid=1032
add bridge=bridge comment=defconf interface=ether4 pvid=1032
add bridge=bridge comment=defconf interface=ether5 pvid=2432
add bridge=bridge comment=defconf interface=ether6 pvid=2432
add bridge=bridge comment=defconf interface=ether7 pvid=2432
add bridge=bridge comment=defconf interface=ether8 pvid=2432
add bridge=bridge1 comment=defconf interface=ether9
/interface bridge vlan
add bridge=bridge tagged=bridge untagged=ether1,ether2,ether3,ether4 vlan-ids=1032
add bridge=bridge tagged=bridge,ether1,ether2 untagged=ether5,ether6,ether7,ether8
add bridge=bridge tagged=bridge,ether1,ether2,ether3,ether4,ether5,ether6,ether7,e
add bridge=bridge tagged=ether5,ether6 vlan-ids=2402
add bridge=bridge tagged=bridge,ether1,ether2,ether3,ether4,ether5,ether6,ether7,e
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=192.168.88.0
add address=10.80.32.29/24 interface=vlan1032 network=10.80.32.0
add address=10.84.32.20/24 interface=vlan2432 network=10.84.32.0
add address=10.84.64.20/24 interface=vlan2464 network=10.84.64.0
add address=10.84.72.20/24 interface=vlan2472 network=10.84.72.0
/ip dns
set servers=10.80.32.8,10.80.32.9
/ip route
add comment="added manually" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=
/system clock
set time-zone-name=Asia/Kuala_Lumpur
/system package update
set channel=development
/system routerboard settings
set boot-os=router-os