can anybody help me,
this is my scenario, if mikrotik received sms for less than 1 minute then proceed
if more than 1 minute the usb port reboot and remove the usb port
:foreach i in=[/tool sms inbox find where message="2"] do={
:if ([/tool sms inbox get timestamp] < 1m) do={
/system script run [find name="*2"]
}
:if ([/tool sms inbox get timestamp] > 1m) do={
/sys routerboard usb power-reset
/tool sms inbox remove $i;
:delay 4s;
/port remove usb
:delay 10s
/tool sms set port=usb
}
}
}
} on-error={:log error message="