Router R1:
Code: Select all
/system identity set name=R1
/routing id
add disabled=no id=0.0.0.2 name=ospf select-dynamic-id=""
/routing ospf instance
add name=ospf-instance out-filter-chain=ospf_out redistribute=\
connected,static,ospf router-id=ospf
/routing ospf area
add instance=ospf-instance name=backbone
/ipv6 settings
set disable-ipv6=yes
/ip address
add address=192.168.100.251/24 interface=ether1 network=192.168.100.0
add address=192.168.101.254/24 interface=ether2 network=192.168.101.0
/routing filter rule
add chain=ospf_out disabled=no rule=accept
/routing ospf interface-template
add area=backbone interfaces=ether1 networks=192.168.100.0/24
Router R2:
Code: Select all
/system identity set name=R2
/routing id
add disabled=no id=0.0.0.2 name=ospf select-dynamic-id=""
/routing ospf instance
add name=ospf-instance out-filter-chain=ospf_out redistribute=\
connected,static,ospf router-id=ospf
/routing ospf area
add instance=ospf-instance name=backbone
/ipv6 settings
set disable-ipv6=yes
/ip address
add address=192.168.100.252/24 interface=ether1 network=192.168.100.0
add address=192.168.102.254/24 interface=ether2 network=192.168.102.0
/routing filter rule
add chain=ospf_out disabled=no rule=accept
/routing ospf interface-template
add area=backbone interfaces=ether1 networks=192.168.100.0/24
Router R3:
Code: Select all
/system identity set name=R3
/routing id
add disabled=no id=0.0.0.3 name=ospf select-dynamic-id=""
/routing ospf instance
add name=ospf-instance out-filter-chain=ospf_out redistribute=\
connected,static,ospf router-id=ospf
/routing ospf area
add instance=ospf-instance name=backbone
/ipv6 settings
set disable-ipv6=yes
/ip address
add address=192.168.100.253/24 interface=ether1 network=192.168.100.0
add address=192.168.103.254/24 interface=ether2 network=192.168.103.0
/routing filter rule
add chain=ospf_out disabled=no rule=accept
/routing ospf interface-template
add area=backbone interfaces=ether1 networks=192.168.100.0/24
Simple. But in IP > Routes I don't find any OSPF routes. Where is my mistake?
Thanks for your support.
v.