Forwarding over proxy
Posted: Sun Jan 02, 2022 10:34 pm
Please help. I have TOR installed on VPS. Have IP and port number. Now I use L2TP VPN and have mark traffic for certain sites:
I want use TOR on VPS for certain site.
Code: Select all
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
# l2tp-out1 - VPN not ready
add action=masquerade chain=srcnat out-interface="l2tp-out1 - VPN" \
src-address=192.168.88.0/24
# l2tp-out1 - VPN not ready
/ip firewall mangle
add action=mark-routing chain=prerouting dst-address-list=tovpn in-interface=\
bridge new-routing-mark=tovpnmark passthrough=no
add action=mark-routing chain=output disabled=yes new-routing-mark=tovpnmark \
passthrough=no
/interface l2tp-client
add connect-to=***.***.**.*** disabled=no keepalive-timeout=disabled name=\
"l2tp-out1 - VPN" password=*********** user=**********