I'd also recommend trying 7.2. It has a lot of LTE fixes over any of the 7.1.x versions.
I am on 7.2 both OS and firmware
What are you seeing in the logs? If it's a crash, that explain "losing a port". M/R/STP could also explain ports going "dead"...are the LtAP plugged into a larger network switch (e.g. a cisco etc with bpdu-guard enable)?
No crash, just a deassigned meassge in log file. It does lose LTE occasionally.
If I keep rebooting then eventually it stays working... very odd.
Today, it showed internet, but connected PC nor updates from winbox would talk to internet
Rebooted and used wifi to connect to router and internet was fine on both
Rebooted with lan attached and no internet on PC but upate server okay from winbox and wifi to phone good also... maybe its an ipv6 problem conflict?
As soon as I turn PC wifi on and connect then it works too.
In terms of QuickSet, that part is tricky. It doesn't "store the mode" you are using. Instead, QuickSet "detects" the mode based on interface names and comments. As a result, if the LTE modem is what's having an issue, say the LTE interface isn't up – QuickSet would think that's a non-LTE config in use. Let's table this part for now.
How can I build the unit after a rest?
All I want is LTE to be the internet source, and the output to be the Ethernet port.
Can you one of the configs you're using currently? And check the logs to see if you see error or reboots, crashes, and/or if the LTE interface is having any issues (e.g. before getting to the ethernet port).
/interface bridge
add admin-mac=74:4D:28:9F:F7:93 auto-mac=no comment=defconf name=bridge
/interface lte
set [ find ] allow-roaming=no band="" name=lte1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX disabled=no frequency=auto installation=outdoor mode=\
ap-bridge ssid=MikroTik-9FF794 wireless-protocol=802.11
/interface list
add name=WAN
add name=LAN
/interface lte apn
set [ find default=yes ] apn=fast.t-mobile.com use-network-apn=no
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.88.88-192.168.88.188
/ip dhcp-server
add address-pool=dhcp interface=bridge name=dhcp1
/port
set 0 name=serial0
/interface bridge port
add bridge=bridge comment=defconf interface=ether1
add bridge=bridge comment=defconf interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add interface=wlan1 list=LAN
add interface=lte1 list=WAN
add interface=bridge list=LAN
/ip address
add address=192.168.88.1/24 interface=bridge network=192.168.88.0
/ip dhcp-client
add comment=defconf interface=bridge
/ip dhcp-server network
add address=0.0.0.0/24 gateway=0.0.0.0 netmask=24
add address=192.168.88.0/24 gateway=192.168.88.1 netmask=24
/ip firewall filter
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=established
add action=accept chain=input connection-state=related
add action=drop chain=input in-interface-list=!LAN
/ip firewall mangle
add action=change-ttl chain=postrouting new-ttl=set:65 passthrough=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=bridge type=internal
add interface=lte1 type=external
/system clock
set time-zone-name=America/Chicago
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
[admin@MikroTik] >