As mentioned, everything worked before, so I didn't updated it since out of the box experience was ok.So many things can be wrongly configured I don't even know from where to start.
And that CRS is running RouterOS 6.18 (from 2014??) seriously?
Show a sanitized config export from both of them.
/export file=whatever
/interface bridge
add fast-forward=no mtu=1500 name=bridge
/interface ethernet
set [ find default-name=ether1 ] speed=100Mbps
set [ find default-name=ether2 ] speed=100Mbps
set [ find default-name=ether3 ] speed=100Mbps
set [ find default-name=ether4 ] speed=100Mbps
set [ find default-name=ether5 ] speed=100Mbps
set [ find default-name=ether6 ] speed=100Mbps
set [ find default-name=ether7 ] speed=100Mbps
set [ find default-name=ether8 ] speed=100Mbps
set [ find default-name=sfp-sfpplus1 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
set [ find default-name=sfpplus2 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-128-cbc
/port
set 0 name=serial0
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0
/interface bridge port
add bridge=bridge hw=no interface=ether1
add bridge=bridge hw=no interface=ether2
add bridge=bridge hw=no interface=ether3
add bridge=bridge hw=no interface=ether4
add bridge=bridge hw=no interface=ether5
add bridge=bridge hw=no interface=ether6
add bridge=bridge hw=no interface=ether7
add bridge=bridge hw=no interface=ether8
add bridge=bridge interface=sfp-sfpplus1
add bridge=bridge interface=sfpplus2
/ip ipsec policy
set 0 dst-address=0.0.0.0/0 src-address=0.0.0.0/0
/system clock
set time-zone-autodetect=no
/interface bridge port set hw=yes [find]
/interface bridge set 0 fast-forward=yes
/interface bridge port set hw=yes [find]
/interface bridge set 0 fast-forward=yes
/interface bridge
add mtu=1500 name=bridge
/interface ethernet
set [ find default-name=ether1 ] speed=100Mbps
set [ find default-name=ether2 ] speed=100Mbps
set [ find default-name=ether3 ] speed=100Mbps
set [ find default-name=ether4 ] speed=100Mbps
set [ find default-name=ether5 ] speed=100Mbps
set [ find default-name=ether6 ] speed=100Mbps
set [ find default-name=ether7 ] speed=100Mbps
set [ find default-name=ether8 ] speed=100Mbps
set [ find default-name=sfp-sfpplus1 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
set [ find default-name=sfpplus2 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-128-cbc
/port
set 0 name=serial0
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0
/interface bridge port
add bridge=bridge interface=ether1
add bridge=bridge interface=ether2
add bridge=bridge interface=ether3
add bridge=bridge interface=ether4
add bridge=bridge interface=ether5
add bridge=bridge interface=ether6
add bridge=bridge interface=ether7
add bridge=bridge interface=ether8
add bridge=bridge interface=sfp-sfpplus1
add bridge=bridge interface=sfpplus2
/ip ipsec policy
set 0 dst-address=0.0.0.0/0 src-address=0.0.0.0/0
/system clock
set time-zone-autodetect=no
Never lied, just said i got nothing in terminal after typing that, and that neither of commands affected the low transfer speeds - so it didnt really worked for me.So you've lied, the commands worked.
I dont know if thats the issue with hAP ac3, i think its more issue with configuration on CRS210, that somehow dont want to use full sfp+ speeds.Anywhoo. if those two devices are in the same subnet I can't imagine how the hAP ac3 is affecting the transfer between them.
{
/interface bridge
set bridge mtu=auto
/interface ethernet
set [ find default-name=ether1 ] speed=1Gbps
set [ find default-name=ether2 ] speed=1Gbps
set [ find default-name=ether3 ] speed=1Gbps
set [ find default-name=ether4 ] speed=1Gbps
set [ find default-name=ether5 ] speed=1Gbps
set [ find default-name=ether6 ] speed=1Gbps
set [ find default-name=ether7 ] speed=1Gbps
set [ find default-name=ether8 ] speed=1Gbps
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-256-cbc,aes-192-cbc,aes-128-cbc
/snmp community
set [ find default=yes ] addresses=::/0
/ip ipsec policy
set 0 dst-address=::/0 src-address=::/0
}
/interface ethernet monitor [find] once
Result of running command:Code: Select all/interface ethernet monitor [find] once
Thank you, it made everything much more readable:You can remove all the "noise" in your configuration pasting this on terminal:[...]
/interface bridge
add name=bridge
/interface ethernet
set [ find default-name=sfp-sfpplus1 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
set [ find default-name=sfpplus2 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/port
set 0 name=serial0
/interface bridge port
add bridge=bridge interface=ether1
add bridge=bridge interface=ether2
add bridge=bridge interface=ether3
add bridge=bridge interface=ether4
add bridge=bridge interface=ether5
add bridge=bridge interface=ether6
add bridge=bridge interface=ether7
add bridge=bridge interface=ether8
add bridge=bridge interface=sfp-sfpplus1
add bridge=bridge interface=sfpplus2
/system clock
set time-zone-autodetect=no
{
/interface ethernet
set [ find default-name=sfp-sfpplus1 ] advertise=10000M-full speed=10Gbps
set [ find default-name=sfpplus2 ] advertise=10000M-full speed=10Gbps
}
Yes, both should be 10Gbps interfaces, as mentioned above, they worked fine giving me 700-800MBps speeds, now its much slower. If I disconnect everything from router and connect NAS with workstation directly using one cable, im getting speeds "from before".Both 10G? If you are sure:Code: Select all{ /interface ethernet set [ find default-name=sfp-sfpplus1 ] advertise=10000M-full speed=10Gbps set [ find default-name=sfpplus2 ] advertise=10000M-full speed=10Gbps }
Sorry for creating confusion, might be a language thing - I've meant that I have both workstation and NAS connected to the CRS210 using SFP connectors, and in addition, CRS210 have connected other devices using 1Gbps ethernet ports, and their presence doesn't impact transfer rates (I've tried without any additional devices connected to CRS210)(along other devices through 1GbE ethernet ports)
{
/interface ethernet
set [ find default-name=sfp-sfpplus1 ] advertise=10000M-full speed=10Gbps
set [ find default-name=sfpplus2 ] advertise=10000M-full speed=10Gbps
}
Yes, I've done it when you requested it, I didn't disabled auto negotiation before though.You already have pasted this on terminal?
after that, click on safe mode and try to disable auto-negotiation in sfpxxx / interface / ethernet
first the nas, if works then the workstation
By inverting modules you mean connect cable that's now in sfp1 to sfp2 and what's in sfp2 to sfp1 in CRS210, or physically invert the cables, so what's now in workstation NIC will be in CRS, and what's in CRS will be in workstation?try to invert the spf modules, if possible...
700-800 mbps on 10 gbps interfaces doesn't seem like 'worked fine' to me..
Yes, both should be 10Gbps interfaces, as mentioned above, they worked fine giving me 700-800MBps speeds, now its much slower. If I disconnect everything from router and connect NAS with workstation directly using one cable, im getting speeds "from before".
MBps, not mbps, so around 5-6Gbps - not ideally, but way more than 150MBps. I did confirmed these speeds over weekend by attaching NAS directly to the Mellanox NIC in my workstation, also shuffled between various cables and NICs, and everything always worked as expected, so only one weak point is the MT switch in my opinion.700-800 mbps on 10 gbps interfaces doesn't seem like 'worked fine' to me..
none, freshly after reset, unless you consider WIFI hotspot a custom configuration.How much 'custom' configuration do you have on your network?
static IPs are on router, not on switch, and are same for machine from before router change - around 10 machines have static IPs, rest is on dynamic. Never touched VLANs or firewall rules, as core desired functionality of network (...10Gbps transfers) never worked for me.Firewall rules, VLANs? Static IPs?
that was first thing I did, even doing through netinstall so absolutely nothing are leftConsider resetting everything to defaults and seeing what happens?
please see attached image:But to confirm, you workstation and NAS are connected to the 10 gbps ports, can you please post screenshots of the SFP page of the interface, want to confirm they are both running at 10 gbps..
they are connected through only SFP+ portsSecond question.. Are the NAS and workstation ONLY connected with the SFP+ ports? Or are they also connected with twisted pair?