I have a LtAP mini LTE-US and it works perfectly with AT&T sim card in normal mode. ( means non-passthrough).
Recently, I played with it for passthrough mode. I connected a mAP to it and I cann't get internet.
What I did:
1. on LtAP mini, I created two vlan on ether1 - vlan2 for access, and vlan3 for ip passthrough.
2. on mAP, I created two vlans on ether1- vlan2 as management and put it on the local bridge with ports ether2, vlan3 for internet. And activate the dhcp-client on vlan3.
I can see that mAP get the IP address of 10.x.x.x /30 from the passthrough, but there is no internet. I noticed that there is no traffic on lte1 interface. the modem in LtAP mini is R11e-LTE-US.
What I am missing on the configuration ?
LtAP mini config
Code: Select all
# may/21/2022 21:56:48 by RouterOS 7.2.3
# software id =
# model = RouterBOARD 912R-2nD-LTm
/interface lte
set [ find ] name=lte1
/interface vlan
add interface=ether1 name=vlan2-mgmt vlan-id=2
add interface=ether1 name=vlan3-passthrough vlan-id=3
/interface lte apn
set [ find default=yes ] apn=broadband name=att passthrough-interface=\
vlan3-passthrough passthrough-mac=auto
/ip dhcp-client
add interface=vlan2-mgmt
/ip dns
set allow-remote-requests=yes servers=8.8.4.4
/system identity
set name=LtAP
/tool romon
set enabled=yes
mAP config
Code: Select all
# model = RBmAP2nD
/interface bridge
add name=bridge-local
/interface vlan
add interface=ether1 name=vlan2-mgmt vlan-id=2
add interface=ether1 name=vlan3-Internet vlan-id=3
/ip pool
add name=dhcp_pool1 ranges=10.10.59.20-10.10.59.50
/ip dhcp-server
add address-pool=dhcp_pool1 interface=bridge-local name=dhcp1
/interface bridge port
add bridge=bridge-local interface=ether2
add bridge=bridge-local interface=vlan2-mgmt
/ip address
add address=10.10.59.1/24 interface=ether2 network=10.10.59.0
/ip dhcp-client
add interface=vlan3-Internet
/ip dhcp-server network
add address=10.10.59.0/24 gateway=10.10.59.1
/ip dns
set allow-remote-requests=yes servers=8.8.4.4
/ip firewall nat
add action=masquerade chain=srcnat
/system identity
set name=mAP
/tool romon
set enabled=yes