Here is my config:
Code: Select all
# 2023-08-06 15:27:04 by RouterOS 7.10.2
# software id = 7SS0-SMSP
#
# model = C53UiG+5HPaxD2HPaxD
# serial number = ************
/interface bridge
add admin-mac=*********** auto-mac=no comment=defconf name=bridge
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wifiwave2 channel
add band=2ghz-ax comment="Config for 2GHz channel" disabled=no name=Channel-2GHz width=20mhz
add band=5ghz-ax comment="Configuration for 5Ghz" disabled=no name=Channel-5Ghz skip-dfs-channels=disabled width=20/40/80mhz
/interface wifiwave2 security
add authentication-types=wpa2-psk,wpa3-psk disabled=no name=******
/interface wifiwave2 configuration
add channel=Channel-5Ghz comment=WiFi-5Ghz country=Ukraine disabled=no manager=capsman-or-local mode=ap name=WiFi-5Ghz security=****** ssid=*****
add channel=Channel-2GHz comment=WiFi-2Ghz country=Ukraine disabled=no manager=capsman-or-local mode=ap name=WiFi-2Ghz security=****** ssid=*****
/interface wifiwave2
# managed by CAPsMAN
set [ find default-name=wifi1 ] configuration=WiFi-5Ghz disabled=no
# managed by CAPsMAN
set [ find default-name=wifi2 ] configuration=WiFi-2Ghz disabled=no
/ip pool
add name=ax3-address-pool ranges=192.168.1.10-192.168.1.128
/ip dhcp-server
add address-pool=ax3-address-pool interface=bridge lease-time=10h name=dhcp
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=ether1
add bridge=bridge interface=wifi1
add bridge=bridge interface=wifi2
/ip firewall connection tracking
set enabled=no
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
/interface wifiwave2 cap
set caps-man-addresses=127.0.0.1 certificate=request discovery-interfaces=LAN enabled=yes lock-to-caps-man=yes
/interface wifiwave2 capsman
set ca-certificate=auto certificate=auto enabled=yes interfaces=LAN package-path="" require-peer-certificate=yes upgrade-policy=suggest-same-version
/interface wifiwave2 provisioning
add action=create-enabled comment=hap-ax3-WiFi-5Ghz disabled=no master-configuration=App.72-WiFi-5Ghz radio-mac=YY:YY:YY:YY:YY:72 supported-bands=5ghz-ax
add action=create-enabled comment=hap-ax3-WiFi-2Ghz disabled=no master-configuration=App.72-WiFi-2Ghz radio-mac=YY:YY:YY:YY:YY:73
/ip address
add address=192.168.1.2/24 comment=defconf interface=bridge network=192.168.1.0
/ip dhcp-server network
add address=192.168.1.0/24 comment=defconf dns-server=8.8.8.8,1.1.1.1,9.9.9.9,192.168.1.1 gateway=192.168.1.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=1.1.1.1,8.8.8.8,9.9.9.9,192.168.1.1
/ip dns static
add address=192.168.1.1 comment=defconf name=router.lan
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
/ip route
add comment="Route to main router" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 pref-src="" routing-table=main suppress-hw-offload=no
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked disabled=yes
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid disabled=yes
add action=accept chain=input comment="defconf: accept ICMPv6" disabled=yes protocol=icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" disabled=yes port=33434-33534 protocol=udp
add action=accept chain=input comment="defconf: accept DHCPv6-Client prefix delegation." disabled=yes dst-port=546 protocol=udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" disabled=yes dst-port=500,4500 protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" disabled=yes protocol=ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" disabled=yes protocol=ipsec-esp
add action=accept chain=input comment="defconf: accept all that matches ipsec policy" disabled=yes ipsec-policy=in,ipsec
add action=drop chain=input comment="defconf: drop everything else not coming from LAN" disabled=yes in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept established,related,untracked" connection-state=established,related,untracked disabled=yes
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid disabled=yes
add action=drop chain=forward comment="defconf: drop packets with bad src ipv6" disabled=yes src-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: drop packets with bad dst ipv6" disabled=yes dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" disabled=yes hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" disabled=yes protocol=icmpv6
add action=accept chain=forward comment="defconf: accept HIP" disabled=yes protocol=139
add action=accept chain=forward comment="defconf: accept IKE" disabled=yes dst-port=500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" disabled=yes protocol=ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" disabled=yes protocol=ipsec-esp
add action=accept chain=forward comment="defconf: accept all that matches ipsec policy" disabled=yes ipsec-policy=in,ipsec
add action=drop chain=forward comment="defconf: drop everything else not coming from LAN" disabled=yes in-interface-list=!LAN
/system clock
set time-zone-name=Europe/Kyiv
/system identity
set name="********"
/system note
set show-at-login=no
/system routerboard settings
set auto-upgrade=yes
/system routerboard mode-button
set enabled=yes hold-time=0s..20s on-event="/system/script/run leds-toggle-mode;"
/system routerboard reset-button
set hold-time=0s..20s
/system scheduler
add interval=1d name=leds-day-mode on-event="/system/script/run leds-day-mode;" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=2023-08-02 start-time=07:00:00
add interval=1d name=leds-night-mode on-event="/system/script/run leds-night-mode;" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=2023-08-02 start-time=22:00:00
/system script
add dont-require-permissions=no name=leds-day-mode owner=silvestr policy=read,write source="/system/leds/settings/set all-leds-off=never;"
add dont-require-permissions=no name=leds-night-mode owner=silvestr policy=read,write source="/system/leds/settings/set all-leds-off=immediate;"
add dont-require-permissions=no name=leds-toggle-mode owner=silvestr policy=read,write source=\
":if ([ /system/leds/settings/get all-leds-off ] = \"never\") do={\
\n /system/leds/settings/set all-leds-off=immediate;\
\n} else={\
\n /system/leds/settings/set all-leds-off=never;\
\n}"
/tool bandwidth-server
set authenticate=no enabled=no
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN