The RB5009 is to replace a TP-Link ER605 that is going bonkers. The ER605 currently connects with the cable modem no problems, but I just can't get the RB5009 to even get info from the Cable MODEM. This is just basic Comcast/Xfinity with dynamic IP, no static IP. I assume if the ER605 can communicate with the MODEM, RouterOS should have a workaround.
Spent 2 days trying tips from this forum, Google and YouTube to no avail, so I have come to get your expert help. I reset the system bunch of times and upgraded to 7.13.4. Below is my current bare bone script...
Code: Select all
# 1970-01-02 00:32:26 by RouterOS 7.13.4
# software id = xxxx-xxxx
#
# model = RB5009UPr+S+
# serial number = xxxxxxxxxxx
/interface bridge
add name=LAN-0
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=pool.88 ranges=192.168.88.210-192.168.88.250
/ip dhcp-server
add address-pool=pool.88 interface=ether2 name=dhcp.88
/interface bridge port
add bridge=LAN-0 interface=ether5
add bridge=LAN-0 interface=ether6
add bridge=LAN-0 interface=ether7
add bridge=LAN-0 interface=ether8
/ip address
add address=192.168.88.1/24 interface=ether2 network=192.168.88.0
add address=192.168.0.2/24 interface=LAN-0 network=192.168.0.0
/ip dhcp-client
add interface=ether1
/ip dns
set servers=8.8.8.8,75.75.75.75
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/32 gateway=ether1 pref-src="" \
routing-table=main scope=30 suppress-hw-offload=no target-scope=10
/system note
set show-at-login=no