I have strange problem with network witch occurs few times per week for only about 1-2minuts. Clients connected via wifi stay connected to AP but sudenly cant ping nothing. Cant ping AP's ip adress, cant ping internal router's adress nor any internets ip. Ofcorse all network for clients stop working for this short period of time. After minut or two and no acction evrything starts to working properly.
Ros v7.12 on all tiks (3xhapax lite and RB5009), got this behevior at least from v7.8, config is pretty simple:
Router( routing, firewall, dns, vlans, dhcp servers, queues )->couple of AP(no capsman)->clients
One of Ap's config ( all ap are same hardwere, same soft, almost same config):
Code: Select all
/interface bridge
add admin-mac=48:A9:8A:86:FA:B5 auto-mac=no comment=defconf ingress-filtering=no name=bridge pvid=10 vlan-filtering=yes
/interface ethernet
set [ find default-name=ether1 ] l2mtu=1560
set [ find default-name=ether2 ] l2mtu=1560
set [ find default-name=ether3 ] l2mtu=1560
set [ find default-name=ether4 ] l2mtu=1560
/interface wifiwave2
set [ find default-name=wifi1 ] channel.band=2ghz-n .frequency=2437 .skip-dfs-channels=10min-cac .width=20/40mhz-Ce configuration.country=Taiwan .mode=ap .ssid="xxx" \
datapath.bridge=bridge .vlan-id=10 disabled=no security.authentication-types=wpa2-psk .disable-pmkid=yes .encryption=ccmp,gcmp .group-key-update=1d .wps=disable
add configuration.mode=ap .ssid="yyy" datapath.bridge=bridge .vlan-id=40 disabled=no mac-address=4A:A9:8A:86:FA:B8 master-interface=wifi1 name=wifi2 security.authentication-types=wpa2-psk \.disable-pmkid=yes .encryption=ccmp .group-key-update=1d .wps=disable
/interface vlan
add interface=bridge name=vlan10-main vlan-id=10
add interface=bridge name=vlan40-guest vlan-id=40
/interface bridge port
add bridge=bridge comment=defconf interface=ether2 pvid=10
add bridge=bridge comment=defconf interface=ether3 pvid=40
add bridge=bridge comment=defconf interface=wifi1 pvid=10
add bridge=bridge interface=ether1 pvid=10
add bridge=bridge interface=wifi2 pvid=40
/ip neighbor discovery-settings
set discover-interface-list=all
/interface bridge vlan
add bridge=bridge tagged=bridge,ether1,ether2,wifi1 vlan-ids=10
add bridge=bridge tagged=bridge,ether1,ether2,ether3,wifi2 vlan-ids=40
/ip address
add address=192.168.10.4/24 interface=vlan10-main network=192.168.10.0
/ip dns
set servers=192.168.10.1
/ip route
add disabled=no dst-address=0.0.0.0/0 gateway=192.168.10.1 routing-table=main suppress-hw-offload=no
/system ntp client servers
add address=194.146.251.100
add address=194.146.251.101
Any ideas what to cheeck ? It's very hard to test cose it happends randomly, cant find any patern. No helpfull info in logs, no interfaces down or dhcp renew on this period. All clients are Wifi, connected to difrent AP. All clients are experincing same behevior. Cant reproduce this and cheeck if this happens only for wifi connections or also for ethernet conected to AP or to router itself. At this point i even dont know if its Ap problem or router. Please for any ideas, advise....