I have a problem.. the vlan 100 who is bonded with JP's lan does not work on internet.. devices on this network, in 192.168.2.0 network, ping 192.168.2.1 gateway without any issue but can't go on internet.
Can you help me? I didn't see what's the bug
Quick schema: Cell phone on SSID xyz -> Ubiquiti SSID xyz on vlan 100 -> Netgear managed switch -> Mikrotik -> Internet PPPoE Bell Fiber
All the link are well connected with vlan 100 tagged. The problem is in the mikrotik, the cell phone ping the gateway.
Thanks!
# 2024-03-21 15:15:40 by RouterOS 7.14.1
# software id = 13S7-4K9N
#
# model = RB5009UG+S+
# serial number = HFD095XXXXX
/interface ethernet
set [ find default-name=ether2 ] name=Dave
set [ find default-name=ether1 ] name=Internet
set [ find default-name=ether3 ] disabled=yes
set [ find default-name=ether4 ] disabled=yes
set [ find default-name=ether5 ] disabled=yes
set [ find default-name=ether6 ] disabled=yes
set [ find default-name=ether7 ] disabled=yes
set [ find default-name=ether8 ] disabled=yes
/interface pppoe-client
add add-default-route=yes disabled=no interface=Internet name="Bell PPPoE" \
password=xxxxx use-peer-dns=yes user=b12xxxxx
/interface vlan
add interface=Dave name=JP vlan-id=100
add interface=Dave name=Security vlan-id=200
add interface=Dave name=Spa vlan-id=400
add interface=Dave name=Visiteurs vlan-id=10
add interface=Dave name=iot vlan-id=300
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip firewall layer7-protocol
add name="Block YoutubeApp" regexp="^.+(youtube.com|www.youtube.com|m.youtube.\
com|ytimg.com|s.ytimg.com|ytimg.l.google.com|youtube.l.google.com|i.google\
.com|googlevideo.com|youtu.be).*\$"
add name="Block tiktok" regexp="^.+(myqcloud.com|wsdvs.com|worldfcdn.com|footp\
rint.net|byteoversea.|ibyteimg.|.ibyteimg|ibyteimg.com|musemuse.cn|muscdn.\
com|.byteoversea|byted.org|bytecdn.cn|byteoversea.com|.musical|musical.|mu\
sical.ly|tiktokcdn.com|tiktokv.com|tiktokcdn.com|.tiktokv|tiktokv.|tiktokc\
dn-com|.akamaized|akamaized.net|akamaized.|tiktok.com|www.tiktok.com|m.tik\
tok.com|tiktok.|tiktok|.zhiliaoapp|.musically|zhiliaoapp.|musically.).*\$"
add name=Facebook regexp="^.+(www.facebook.com|facebook.com|login.facebook.com\
|www.login.facebook.com|fbcdn.net|www.fbcdn.net|fbcdn.com|www.fbcdn.com|st\
atic.ak.fbcdn.net|static.ak.connect.facebook.com|connect.facebook.net|www.\
connect.facebook.net|apps.facebook.com).*\\\$\"^.+"
/ip pool
add name=Pool_Dave ranges=192.168.1.100-192.168.1.254
add name=Pool_Security ranges=192.168.200.10-192.168.200.100
add name=Pool_JP ranges=192.168.2.100-192.168.2.200
add name=Pool_iot ranges=192.168.3.10-192.168.3.254
add name=Pool_Visiteurs ranges=10.0.10.100-10.0.10.200
add name=Pool_Spa ranges=192.168.4.100-192.168.4.150
/ip dhcp-server
add address-pool=Pool_Dave interface=Dave lease-time=10m name=DHCP_Dave
add address-pool=Pool_Security interface=Security lease-time=10m name=\
DHCP_Security
add address-pool=Pool_JP interface=JP name=DHCP_JP
add address-pool=Pool_iot interface=iot name=DHCP_iot
add address-pool=Pool_Visiteurs interface=Visiteurs name=DHCP_Visiteurs
add address-pool=Pool_Spa interface=Spa name=DHCP_Spa
/ip smb users
set [ find default=yes ] disabled=yes
/queue simple
add burst-limit=100M/100M burst-threshold=15M/15M burst-time=5s/5s max-limit=\
20M/20M name=QOS_Visiteurs target=Visiteurs
/ip firewall connection tracking
set udp-timeout=10s
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/interface detect-internet
set detect-interface-list=all
/interface list member
add interface="Bell PPPoE" list=WAN
add interface=*FFFFFFFF list=LAN
/ip address
add address=192.168.1.1/24 interface=Dave network=192.168.1.0
add address=192.168.200.1/24 interface=Security network=192.168.200.0
add address=192.168.2.1/24 interface=JP network=192.168.2.0
add address=192.168.3.1/24 interface=iot network=192.168.3.0
add address=10.0.10.1/24 interface=Visiteurs network=10.0.10.0
add address=192.168.4.1/24 interface=Spa network=192.168.4.0
/ip dhcp-server lease
*Removed for visual confort*
/ip dhcp-server network
add address=10.0.10.0/24 dns-server=8.8.8.8 gateway=10.0.10.1
add address=192.168.1.0/24 dns-server=192.168.1.10 gateway=192.168.1.1 \
netmask=24
add address=192.168.2.0/24 dns-server=8.8.8.8 gateway=192.168.2.1
add address=192.168.3.0/24 dns-server=8.8.8.8 gateway=192.168.3.1
add address=192.168.4.0/24 dns-server=8.8.8.8 gateway=192.168.4.1 netmask=24
add address=192.168.200.0/24 dns-none=yes gateway=192.168.200.1
/ip firewall address-list
*Removed a lot for visual confort*
add address=192.168.1.0/24 list=Block_Visiteurs
add address=192.168.2.0/24 list=Block_Visiteurs
add address=192.168.3.0/24 list=Block_Visiteurs
add address=192.168.200.0/24 list=Block_Visiteurs
/ip firewall filter
add action=drop chain=input comment="Block China" in-interface="Bell PPPoE" \
src-address-list=CN
add action=drop chain=input comment="Block Russia" in-interface="Bell PPPoE" \
src-address-list=RU
add action=drop chain=forward comment="Block internet security" \
out-interface="Bell PPPoE" src-address-list=Security
add action=drop chain=input comment=\
"Allow Winbox attempt from internet CANADA ONLY" dst-port=8291 \
in-interface="Bell PPPoE" log-prefix=winboxWAN protocol=tcp \
src-address-list=!CA
add action=drop chain=input comment="Drop ping from WAN" disabled=yes \
in-interface="Bell PPPoE" protocol=icmp
add action=accept chain=forward comment="Accept JP->DNS Dave" dst-address=\
192.168.1.10 dst-port=53 protocol=udp src-address=192.168.2.0/24
add action=drop chain=forward comment="Block JP->Dave" dst-address=\
192.168.1.0/24 src-address=192.168.2.0/24
add action=drop chain=forward comment="Block JP->Security" dst-address=\
192.168.200.0/24 src-address=192.168.2.0/24
add action=drop chain=forward comment="Block Visteurs->Tous" \
dst-address-list=Block_Visiteurs src-address=10.0.10.0/24
/ip firewall nat
add action=masquerade chain=srcnat out-interface="Bell PPPoE" src-address=\
192.168.1.0/24
add action=masquerade chain=srcnat out-interface="Bell PPPoE" src-address=\
192.168.2.0/24
add action=masquerade chain=srcnat out-interface="Bell PPPoE" src-address=\
192.168.3.0/24
add action=masquerade chain=srcnat out-interface="Bell PPPoE" src-address=\
10.0.10.0/24
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set sip disabled=yes
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www address=192.168.1.0/24
set ssh address=192.168.1.0/24
set api disabled=yes
set api-ssl disabled=yes
/ip smb shares
set [ find default=yes ] directory=/pub
/ipv6 firewall address-list
*Removed for visual confort*
/system clock
set time-zone-name=America/Toronto
/system note
set show-at-login=no
/system script
*Removed for visual confort*
/tool bandwidth-server
set authenticate=no enabled=no