I'm trying to figure out the difference between using bandwidth limit of queue simple and queue type cake. Let's consider this very basic scenario without any limits and any real configuration:
Code: Select all
/queue type
add kind=cake name=Cake_Down
add kind=cake name=Cake_Up
/queue simple
add name=LTE_Cake queue=Cake_Down/Cake_Up target=ether1
Code: Select all
/queue simple
add max-limit=100M/40M name=LTE_Cake queue=Cake_Down/Cake_Up target=ether1
Code: Select all
/queue type
add cake-bandwidth=10.0Mbps kind=cake name=Cake_Down
add cake-bandwidth=10.0Mbps kind=cake name=Cake_Up
/queue simple
# CAKE type with bandwidth setting detected, configure traffic limits within queue itself
add name=LTE_Cake queue=Cake_Down/Cake_Up target=ether1