Page 1 of 1

Help me to change simple queue by SSH.

Posted: Tue May 19, 2009 4:18 pm
by agsochi
this script enable one type of my queue:
:foreach i in=[/queue simple find] do={ \
:if ([/queue simple get $i name]="ag_notebook") \
do={/queue simple set $i max-limit=2M/150k down-traff,up-traff,other-traff p2p=all-p2p disabled=no}}

this script enable second type of my queue:
:foreach i in=[/queue simple find] do={ \
:if ([/queue simple get $i name]="ag_notebook") \
do={/queue simple set $i max-limit=4M/4M packet-marks="" p2p=???? disabled=no}}

I dont know how to disable p2p field by script.
Please help.

Re: Help me to change simple queue by SSH.

Posted: Wed May 20, 2009 6:03 am
by banht
/ ip firewall filter
add chain=forward src-address=192.168.0.0/24 p2p=all-p2p action=drop comment="No P2P"