Page 1 of 1

routing help

Posted: Mon Jun 01, 2009 12:57 pm
by noddy
Need help with the following routing problem using winbox any turial will do


Point A Office1
LAN 172.16.16.0 / 22
Gateway 172.16.16.1 (cisco) for the network (fixed line)

Point B Mountain
It has to be wlan1 and wlan2???

Point c Office 2
LAN 172.16.28.0/23
Gateway 172.16.28.1 (cisco) for the network (fixed line)

Re: routing help

Posted: Mon Jun 01, 2009 6:00 pm
by thiele
Hi,

Its a quick sample how to configure this link. I'm wondering if you gateway will be your radio, but it's show
how to configure using 2 wireless interfaces in you point "MOUNTAIN" when your gateway is the radio.
To do this configuration, open a New Terminal using Winbox.

OFFICE 1
#LAN IP
/ip address add interface=eth1 address=172.16.16.1/22
# WAN IP
/ip address add interface=wlan1 address=192.168.0.2/30

# ROUTE TO OFFICE 2 NET
/ip route add dst-address=172.16.28.0/23 gateway=192.168.0.1

# DEFAULT ROUTE (if you define default route to office 2, put this line)
/ip route add dst-address=0.0.0.0/0 gateway=192.168.0.1


MOUNTAIN

# WAN CONNECTED TO OFFICE 1
/ip address add interface=wlan1 address=192.168.0.1/30
# WAN CONNECTED TO OFFICE 2
/ip address add interface=wlan2 address=192.168.1.1/30
# ROUTE TO OFFICE 1 NETWORK
/ip route add dst-address=172.16.28.0/23 gateway=192.168.1.2
# ROUTE TO OFFICE 2 NETWORK
/ip route add dst-address=172.16.16.0/22 gateway=192.168.0.2
# DEFAULT ROUTE
/ip route add dst-address=0.0.0.0/0 gateway=x.x.x.x <- you need to define a default gatway, 192.168.0.2 if it goes to office 1 or 192.168.1.2 if goes to office 2



OFFICE 2

# LAN IP
/ip address add inteface=eth1 addres=172.16.28.1/23
# WAN IP
/ip address add interface=wlan1 address=192.168.1.2/30
# ROUTE TO OFFICE 1
/ip route add dst-address=172.16.16.0/22 gateway=192.168.1.1

# DEFAULT ROUTE
(if you define default route to office 1, put this line)
/ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1