Port forwarding only works in Single-line??
I use 5-line load balancing, and sometimes find the port forwarding is not working properly(download software, sometimes the red light on)
Please tell me how to set up is correct, or ignore the red light?
Thanks
Code: Select all
/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out1
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out2
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out3
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out4
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out5
add action=dst-nat chain=dstnat disabled=no dst-port=9364-9366 protocol=tcp \
to-addresses=192.168.13.19 to-ports=9364-9366
add action=dst-nat chain=dstnat disabled=no dst-port=9364-9366 protocol=udp \
to-addresses=192.168.13.19 to-ports=9364-9366
add action=dst-nat chain=dstnat disabled=no dst-port=23920 protocol=tcp \
to-addresses=192.168.13.19 to-ports=23920
add action=dst-nat chain=dstnat disabled=no dst-port=23920 protocol=udp \
to-addresses=192.168.13.19 to-ports=23920