Thu Oct 28, 2010 6:21 pm
guys, could someone tell me what is wrong with this config. this work while the router in ON but when you reboot the server. NAT on ether2 - ether9 is not working.
/interface enable ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether8,ether9
/ip dhcp-client add interface=ether1 disabled=no
/ip address add address=10.10.10.254/24 interface=ether1
/ip firewall nat add chain=srcnat src-address=10.10.10.0/24 action=masquerade
/ ip firewall filter
add chain=input connection-state=established comment="Accept established connections"
add chain=input connection-state=related comment="Accept related connections"
add chain=input connection-state=invalid action=drop comment="Drop invalid connections"
add chain=input protocol=udp action=accept comment="UDP" disabled=no
add chain=input protocol=icmp limit=50/5s,2 comment="Allow limited pings"
add chain=input protocol=icmp action=drop comment="Drop excess pings"
add chain=input in-interface=ether1 src-address=10.10.0.0/24 comment="From our LAN" action=accept
add chain=input action=log log-prefix="DROP INPUT" comment="Log everything else"
add chain=input action=drop comment="Drop everything else"
/ip dns set allow-remote-requests=yes
this setup work by creating a bridge and port.