Mon Mar 21, 2011 11:07 pm
Acknowledged.
Thanks very much for your help. All requested info below:
[admin@MikroTik] /log> /ip address print detail
Flags: X - disabled, I - invalid, D - dynamic
0 ;;; default configuration
address=192.168.88.1/24 network=192.168.88.0 broadcast=192.168.88.255
interface=ether2-local-master actual-interface=ether2-local-master
1 D address=208.74.37.235/25 network=208.74.37.128 broadcast=208.74.37.255
interface=ether1-gateway actual-interface=ether1-gateway
[admin@MikroTik] /log> /ip route print detail
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
0 ADS dst-address=0.0.0.0/0 gateway=208.74.37.129 interface=ether1-gateway
gateway-state=reachable distance=0 scope=30 target-scope=10
1 ADC dst-address=192.168.88.0/24 pref-src=192.168.88.1
interface=ether2-local-master distance=0 scope=10
2 ADC dst-address=208.74.37.128/25 pref-src=208.74.37.235
interface=ether1-gateway distance=0 scope=10
[admin@MikroTik] /log> /ip firewall export
# jan/02/1970 06:28:31 by RouterOS 3.29
# software id = N6DU-3QTK
#
/ip firewall connection tracking
set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
tcp-close-wait-timeout=10s tcp-established-timeout=1d \
tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=accept chain=input comment="default configuration" disabled=yes \
protocol=icmp
add action=accept chain=input comment="default configuration" \
connection-state=established disabled=yes in-interface=ether1-gateway
add action=accept chain=input comment="default configuration" \
connection-state=related disabled=yes in-interface=ether1-gateway
add action=drop chain=input comment="default configuration" disabled=yes \
in-interface=ether1-gateway
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
disabled=no src-address=192.168.88.0/24
add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
ether1-gateway
/ip firewall service-port
set ftp disabled=no ports=21
set tftp disabled=no ports=69
set irc disabled=no ports=6667
set h323 disabled=no
set sip disabled=no ports=5060,5061
set pptp disabled=no
[admin@MikroTik] /log> /ip hotspot export
# jan/02/1970 06:29:53 by RouterOS 3.29
# software id = N6DU-3QTK
#
/ip hotspot user profile
set default address-pool=default-dhcp idle-timeout=none keepalive-timeout=2m \
name=default shared-users=100 status-autorefresh=1m transparent-proxy=no
/ip hotspot profile
set default dns-name=hotspot.believewireless.net hotspot-address=0.0.0.0 \
html-directory=hotspot http-proxy=0.0.0.0:0 login-by=http-chap,trial \
name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
trial-uptime=2m/2m trial-user-profile=default use-radius=no
/ip hotspot
add address-pool=default-dhcp addresses-per-mac=1 disabled=no idle-timeout=\
5m interface=ether2-local-master keepalive-timeout=none name=hotspot1 \
profile=default
/ip hotspot service-port
set ftp disabled=no ports=21
/ip hotspot user
add comment="" disabled=yes name=guest password=guest profile=default